<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta content="yes" name="apple-mobile-web-app-capable" />
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/favicon-IM1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ironmanmagazine.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ironmanmagazine.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ironmanmagazine.com/feed/atom/" />
<link rel="pingback" href="https://www.ironmanmagazine.com/xmlrpc.php" />

<meta property="og:image" content="https://www.ironmanmagazine.com/wp-content/uploads/7501-ako3-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Sweden’s Ako Rahim is a multi-dimensional athlete who combines the aesthetics of a superhero action figure with the work ethic and performance capabilities of a world-class competitor. Rahim got his first dose of training inspiration the same way many of us did: from action movie stars like Sylvester Stallone and Jean-Claude Van Damme. He has [&hellip;]" />
<link rel="author" href=""/>


<title>Abs Time With Ako Rahim | Iron Man Magazine</title>

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[1399,1455] -->
<meta name="description"  content="Sweden’s Ako Rahim is a multi-dimensional athlete who combines the aesthetics of a superhero action figure with the work ethic and performance capabilities of a" />

<meta name="keywords"  content="core development,crossfit,latest,abs" />

<link rel="canonical" href="https://www.ironmanmagazine.com/abs-time-with-ako-rahim/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; Feed" href="https://www.ironmanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; Comments Feed" href="https://www.ironmanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; Abs Time With Ako Rahim Comments Feed" href="https://www.ironmanmagazine.com/abs-time-with-ako-rahim/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ironmanmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ebook_css-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/nmiebook/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='affwp-forms-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/affiliate-wp/assets/css/forms.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-core-css-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pswp-skin-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/default-skin/default-skin.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/ironmanmagazine/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='iecss-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/ironmanmagazine/css/iecss.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='media-queries-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/css/media-queries.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-entertaiment-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/css/style-ent.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,700|Open+Sans:300,400,600,700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%2BSans%3A300%2C400%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170221-170221-3703603032' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-font-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/font.css' type='text/css' media='all' />
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_scripts = {"ajaxurl":"https:\/\/www.ironmanmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_debug_vars = {"integrations":{"contactform7":"Contact Form 7","woocommerce":"WooCommerce"},"version":"2.1.7","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/affiliate-wp/assets/js/tracking.min.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/4154975\/","asynch":true,"dir_uri":null,"positions":[{"post_id":31594,"title":"Mobile Ad","ad_name":"Mobile_480_224","position_tag":"ad_pos_mobile_480_224","sizes":[460,224],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["abs-time-with-ako-rahim"],"Category":["Abs"],"Tag":["core development","crossfit","latest"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='https://www.ironmanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ironmanmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ironmanmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Have Your Legs Contest Ready' href='https://www.ironmanmagazine.com/have-your-legs-contest-ready/' />
<link rel='shortlink' href='https://www.ironmanmagazine.com/?p=36662' />
<link rel="alternate" type="application/json+oembed" href="https://www.ironmanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ironmanmagazine.com%2Fabs-time-with-ako-rahim%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ironmanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ironmanmagazine.com%2Fabs-time-with-ako-rahim%2F&#038;format=xml" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
 var mapping1 =  googletag.sizeMapping().
		addSize([1540, 180 ], [1540, 180]).
                addSize([1220, 140 ], [1220, 140]).
                addSize([310,140], [300, 75]).
                addSize([460,140], [460, 53]).
                addSize([760,140], [760, 87]).
                addSize([986,140], [986, 112]).
		build();
  googletag.defineSlot('/4154975/Home_Superbanner_1220x140', [[300, 300], [1220, 140]], 'div-gpt-ad-1448416527035-0').defineSizeMapping(mapping1).addService(googletag.pubads());
googletag.defineSlot('/4154975/623_Horz_Below_Slider', [623, 93], 'div-gpt-ad-1424555759609-0').addService(googletag.pubads());
googletag.defineSlot('/4154975/Articles_Custom_Footer_Rich_Media', [610, 380], 'div-gpt-ad-1424555759609-1').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Background_Skin', [1500, 1500], 'div-gpt-ad-1424555759609-2').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Big_Leaderboard_960x185', [960, 185], 'div-gpt-ad-1424555759609-3').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1424555759609-4').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_MediumRectangle_Right_300x250', [300, 250], 'div-gpt-ad-1424555759609-5').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Skyscraper_Bottom', [160, 600], 'div-gpt-ad-1424555759609-6').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Skyscraper_Left_160x600', [160, 600], 'div-gpt-ad-1424555759609-7').addService(googletag.pubads());
googletag.defineSlot('/4154975/Mobile_480_224', [480, 224], 'div-gpt-ad-1424555759609-8').addService(googletag.pubads());
googletag.defineSlot('/4154975/MT_Microsite_300x250', [300, 250], 'div-gpt-ad-1424555759609-9').addService(googletag.pubads());
googletag.defineSlot('/4154975/MT_Microsite_300x250_pixelmags', [300, 250], 'div-gpt-ad-1424555759609-10').addService(googletag.pubads());
googletag.defineSlot('/4154975/MXL_160x600', [160, 600], 'div-gpt-ad-1424555759609-11').addService(googletag.pubads());
googletag.defineSlot('/4154975/MXL_300x250', [300, 250], 'div-gpt-ad-1424555759609-12').addService(googletag.pubads());
googletag.defineSlot('/4154975/MXL_728x90', [728, 90], 'div-gpt-ad-1424555759609-13').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_Background_Skin', [1500, 1500], 'div-gpt-ad-1424555759609-14').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_Footer_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1424555759609-15').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1424555759609-16').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_MediumRectangle_Left_2_300x250', [300, 250], 'div-gpt-ad-1424555759609-17').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_MediumRectangle_Left_300x250', [300, 250], 'div-gpt-ad-1424555759609-18').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_ROS_Skyscraper_Bottom', [160, 600], 'div-gpt-ad-1424555759609-19').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_Skyscraper_Left_160x600', [160, 600], 'div-gpt-ad-1424555759609-20').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/4154975/Popup_Ad', 'div-gpt-ad-1453408093645-0').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_MediumRectangle_Right2_300x250', [300, 250], 'div-gpt-ad-1459962039828-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<script type="text/javascript">
		var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 1;
		AFFWP.debug = 0;

		AFFWP.referral_credit_last = 1;
		</script>

<style type="text/css">



.post-info-left {
	padding-top: 197px;
	}

.post-info-left-top {
	margin-top: -197px;
	}



.feat-sub-out,
.feat-sub-in {
	margin-right: 0;
	}

.feat-main-sub {
	margin-left: 1.48075024679%; /* 15px / 1013px */
	width: 32.3461665021%; /* 327.66px / 1013px */
	}

.feat-main-sub:first-child {
	margin-left: 0;
	}


@media screen and (max-width: 1002px) {
#foot-wrap {
	margin-bottom: 55px;
	}
}



@media screen and (max-width: 767px) {
	#main-nav-wrap {
		top: 0 !important;
		}

	header {
		height: 60px;
		}
}


@media screen and (max-width: 1249px) and (min-width: 1099px) {
.feat-mobi .head-latest-text h2 {
	font-size: 1.2rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 1099px) and (min-width: 1004px) {
.feat-mobi .head-latest-text h2 {
	font-size: 1.2rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 1003px) and (min-width: 900px) {
.feat-mobi .head-latest-text h2 {
	font-size: .9rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 899px) and (min-width: 768px) {
.feat-mobi .head-latest-text h2 {
	font-size: .9rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}


</style>

<style type="text/css">
.woocommerce-checkout #payment ul.payment_methods li input{
width: auto;
}
#sidebar-wrap .feat-wide-img{ min-height: 325px; height: auto; }
#sidebar-wrap .standard-headline{ font-size: 30px;  line-height: 37px; }
#sidebar-wrap .feat-wide-text p{ display:none; }
.party-nav {display: inline-block; width: 100%;  padding-bottom: 10px;  border-bottom: 1px dotted #949292; margin-bottom: 15px; }
.party-nav .leftbutton, .party-nav .rightbutton { background: #ee1f27;  color: #fff !important; padding: 10px; text-transform: uppercase;  }
.party-nav .leftbutton { float: left; }
.party-nav .rightbutton { float:right; }
.party-nav .clear { clear:both; }
.party-nav .inactive { opacity:0.6; background: #696868; }
.archive-list-text a { float:none; }
.content-main  a,  { color: #000 !important; }
.sidebartext  a  { color: #000 !important; }
.category .head-latest-wrap { height: 555px; }
#main-nav-wrap {  z-index: 999; }
#fly-wrap {  z-index: 1000; }
.wpcf7-checkbox input { width:auto; }
.video-container { position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; } 
.video-container iframe, .video-container object, .video-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
.partybox { border: 1px solid #ccc; padding-top: 15px;  background: #fbfbfb;  margin-bottom: 30px; }
.partybox h4 { margin-bottom: 20px; }
.im-newsletter{     background: #e9ecee;  padding: 40px 40px 0px 40px;  margin-bottom: 40px; }
.im-newsletter-right{ float: right;  width: 50%;
}
.im-newsletter-right img{ width: 65%; }
.im-newsletter-right-form{ background: #fff;
 padding: 20px;  text-align: left; }
.im-newsletter-right-form button { background: #ee1f27; border: none;  font-family: 'Oswald', sans-serif; color: #fff; font-size: 18px;  text-transform: uppercase;}
.im-newsletter-right-form p{ margin-bottom:0px; }
.im-newsletter-right-form input { width:99%; padding:6px 0px; }
.im-newsletter-left{ width: 43%; }
.im-newsletter-left img{ display: block; width: 100%; }
.contact-outter {  background: #f7f7f7; padding: 40px; }
.website-contact{  background: #fff; padding: 27px;
border: 1px solid #ccc; }
.website-contact .wpcf7-submit {  background: #ee1f27;  border: none;  font-family: 'Oswald', sans-serif;  font-weight: 700; color: #fff; font-size: 21px;    text-transform: uppercase;  width: 200px;  cursor: pointer; }
.about-us{ background: url(https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/aboutus-banner.jpg) top left no-repeat;  background-size: contain;  background-position: 0px 0px;  padding-top: 7%; }
.about-us-content{  background:rgba(255, 255, 255, 0.94); width: 76%;   margin: 0 auto; padding: 25px; text-align: justify; }
.about-us-content h4 span{  font-size: 25px; }

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.head-latest-wrap {
    height: 491px;
}
}
@media screen and (max-width: 599px) and (min-width: 480px) {
.im-newsletter-right{ float:none; width:100%; margin-bottom:50px; }
.im-newsletter-left { width:100%; }
}
@media screen and (max-width: 479px){
.im-newsletter-right{ float:none; width:100%; margin-bottom:30px; }
.im-newsletter-left { width:100%; }
}</style>

<script type="text/javascript">if (typeof hmtracker == 'undefined') {var hmt_script = document.createElement('script'),hmt_purl = encodeURIComponent(location.href).replace('.', '~');hmt_script.type = "text/javascript";hmt_script.src = "//stats.eyeballtracker.com/?hmtrackerjs=Ironmanmagazine.com Testing Stats&uid=d1fbc9ccad3813687e940c9acdb5b62ad135af1c&purl="+hmt_purl;document.getElementsByTagName('head')[0].appendChild(hmt_script);}</script>
</head>

<body class="post-template-default single single-post postid-36662 single-format-standard">

<div id="site">
<div class="fly-but-wrap">
	<span></span>
	<span></span>
	<span></span>
	<span></span>
</div><!--fly-but-wrap-->
<div id="fly-wrap">
		<div class="fly-bottom-wrap">
			<span class="fly-soc-head left relative">Connect</span>
			<ul class="fly-bottom-soc left relative">
									<a href="https://www.facebook.com/IronManMag" alt="Facebook" target="_blank">
						<li class="fb-soc">
							<i class="fa fa-facebook-square fa-2"></i>
						</li>
					</a>
													<a href="http://twitter.com/ironmanmagazine" alt="Twitter" target="_blank">
						<li class="twit-soc">
							<i class="fa fa-twitter fa-2"></i>
						</li>
					</a>
													<a href="http://www.pinterest.com/ironmanmagazine/" alt="Pinterest" target="_blank">
						<li class="pin-soc">
							<i class="fa fa-pinterest fa-2"></i>
						</li>
					</a>
													<a href="https://www.instagram.com/ironmanmagazine/" alt="Instagram" target="_blank">
						<li class="inst-soc">
							<i class="fa fa-instagram fa-2"></i>
						</li>
					</a>
													<a href="https://plus.google.com/u/0/b/115340504003548151359/dashboard/overview" alt="Google Plus" target="_blank">
						<li class="goog-soc">
							<i class="fa fa-google-plus fa-2"></i>
						</li>
					</a>
													<a href="https://www.youtube.com/user/ironmanmagazine" alt="Youtube" target="_blank">
						<li class="yt-soc">
							<i class="fa fa-youtube-play fa-2"></i>
						</li>
					</a>
																					<a href="http://www.ironmanmagazine.com/feed/" target="_blank">
					<li class="rss-soc">
						<i class="fa fa-rss fa-2"></i>
					</li>
				</a>
							</ul>
			<div class="fly-to-top back-to-top left relative">
				<i class="fa fa-angle-up fa-3"></i>
				<span class="to-top-text">To Top</span>
			</div><!--fly-to-top-->
		</div><!--fly-bottom-wrap-->
		<div class="fly-search-out">
			<div class="fly-search-in">
				<div class="fly-but-search left relative">
					<form method="get" id="searchform" action="https://www.ironmanmagazine.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>				</div><!--fly-but-search-->
			</div><!--fly-search-in-->
		</div><!--fly-search-out-->
		<div id="fly-menu-wrap">
				<div class="fly-menu-out">
					<div class="fly-menu-in">
						<nav class="main-menu left relative">
							<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-33130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33130"><a href="https://www.ironmanmagazine.com/about/">About</a></li>
<li id="menu-item-33132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33132"><a href="http://www.ironmanmagazine.com/ironman-digital-magazine-downloads/">Subscribe</a></li>
<li id="menu-item-18489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18489"><a href="http://www.ironmanmagazine.com/category/training">Training</a>
<ul class="sub-menu">
	<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26889"><a href="https://www.ironmanmagazine.com/category/training/beginning-bodybuilding/">Beginning Bodybuilding</a></li>
	<li id="menu-item-26890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-26890"><a href="https://www.ironmanmagazine.com/category/training/bodypart/">Bodypart</a></li>
	<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26891"><a href="https://www.ironmanmagazine.com/category/training/complete-workouts/">Complete Workouts</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.ironmanmagazine.com/category/training/contest-prep/">Contest Prep</a></li>
	<li id="menu-item-26893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26893"><a href="https://www.ironmanmagazine.com/category/training/injury-and-prevention/">Injury &#038; Prevention</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26885"><a href="https://www.ironmanmagazine.com/category/training/powerlifting/">Powerlifting</a></li>
	<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26886"><a href="https://www.ironmanmagazine.com/category/training/training-q-and-a/">Training Q&#038;A</a></li>
	<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26887"><a href="https://www.ironmanmagazine.com/category/training/women-training/">Women Training</a></li>
</ul>
</li>
<li id="menu-item-18490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18490"><a href="http://www.ironmanmagazine.com/category/nutrition">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-26907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26907"><a href="https://www.ironmanmagazine.com/category/nutrition/diet-and-recipes/">Diet &#038; Recipes</a></li>
	<li id="menu-item-26908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26908"><a href="https://www.ironmanmagazine.com/category/nutrition/hormones/">Hormones</a></li>
	<li id="menu-item-26909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26909"><a href="https://www.ironmanmagazine.com/category/nutrition/nutrition-q-and-a/">Nutrition Q&#038;A</a></li>
	<li id="menu-item-26910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26910"><a href="https://www.ironmanmagazine.com/category/nutrition/nutrition-science/">Nutrition Science</a></li>
	<li id="menu-item-26912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26912"><a href="https://www.ironmanmagazine.com/category/nutrition/protein-carbs-fats/">Protein, Carbs, Fats</a></li>
	<li id="menu-item-26913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26913"><a href="https://www.ironmanmagazine.com/category/nutrition/quick-tips/">Quick Tips</a></li>
	<li id="menu-item-26914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26914"><a href="https://www.ironmanmagazine.com/category/nutrition/supplements/">Supplements</a></li>
	<li id="menu-item-26915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26915"><a href="https://www.ironmanmagazine.com/category/nutrition/vitamins-and-minerals/">Vitamins &#038; Minerals</a></li>
</ul>
</li>
<li id="menu-item-18491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18491"><a href="http://www.ironmanmagazine.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-26894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="https://www.ironmanmagazine.com/category/lifestyle/advice/">Advice</a></li>
	<li id="menu-item-26895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26895"><a href="https://www.ironmanmagazine.com/category/lifestyle/anti-aging/">Anti-Aging</a></li>
	<li id="menu-item-26896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26896"><a href="https://www.ironmanmagazine.com/category/lifestyle/motivation/">Motivation</a>
	<ul class="sub-menu">
		<li id="menu-item-33134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33134"><a href="http://www.ironmanmagazine.com/category/female-athletes/">Female Athletes</a></li>
		<li id="menu-item-33135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33135"><a href="http://www.ironmanmagazine.com/category/male-athletes/">Male Athletes</a></li>
		<li id="menu-item-33136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33136"><a href="http://www.ironmanmagazine.com/category/photos/">Photos</a></li>
		<li id="menu-item-33137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33137"><a href="http://www.ironmanmagazine.com/category/videos/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-26897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a href="https://www.ironmanmagazine.com/category/people/">People</a></li>
	<li id="menu-item-18495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18495"><a href="http://www.ironmanmagazine.com/category/photos/">Photo</a></li>
	<li id="menu-item-26899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26899"><a href="https://www.ironmanmagazine.com/category/lifestyle/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-26900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a href="https://www.ironmanmagazine.com/category/lifestyle/sexual-health/">Sexual Health</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.ironmanmagazine.com/category/lifestyle/success-stories/">Success Stories</a></li>
	<li id="menu-item-18496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18496"><a href="http://www.ironmanmagazine.com/category/videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-18492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18492"><a href="http://www.ironmanmagazine.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-26902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26902"><a href="https://www.ironmanmagazine.com/category/magazine/e-zine/">Newsletter</a></li>
	<li id="menu-item-26903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="https://www.ironmanmagazine.com/category/magazine/in-this-issue/">In This Issue</a></li>
	<li id="menu-item-26904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26904"><a href="https://www.ironmanmagazine.com/category/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.ironmanmagazine.com/category/lifestyle/profiles/">Profiles</a></li>
	<li id="menu-item-26906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26906"><a href="https://www.ironmanmagazine.com/category/magazine/readers-write/">Readers Write</a></li>
</ul>
</li>
<li id="menu-item-29497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29497"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-30434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30434"><a href="https://www.ironmanmagazine.com/ebooks/">Ebooks</a></li>
	<li id="menu-item-32680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32680"><a href="https://www.ironmanmagazine.com/ironman-digital-magazine-downloads/">Ironman Digital Magazine Downloads</a></li>
</ul>
</li>
<li id="menu-item-27147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27147"><a href="#">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-26803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26803"><a href="http://www.ironmanmagazine.com/models-submissions/">Models</a></li>
	<li id="menu-item-26800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26800"><a href="http://www.ironmanmagazine.com/writer-submission/">Writers</a></li>
</ul>
</li>
<li id="menu-item-33131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33131"><a href="https://www.ironmanmagazine.com/iron-man-magazine-newsletter/">Newsletter</a></li>
<li id="menu-item-33127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33127"><a href="https://www.ironmanmagazine.com/contact/">Contact</a></li>
</ul></div>						</nav>
					</div><!--fly-menu-in-->
				</div><!--fly-menu-out-->
		</div><!--fly-menu-wrap-->
</div><!--fly-wrap-->	<div id="site-out">
		<div id="site-in">
		</div><!--site-in-->
		<div id="site-fixed">
	<header>
		<div id="main-nav-wrap">
			<div class="main-nav-out">
				<div class="main-nav-in">
					<div id="main-nav-contain" class="relative">
						<div class="main-nav-contain-out">
							<div id="main-nav-logo" class="left relative">
																	<a itemprop="url" href="https://www.ironmanmagazine.com"><img src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/logo-web-small.png" alt="Iron Man Magazine" /></a>
																							</div><!--main-nav-logo-->
							<div class="main-nav-contain-in">
								<div id="main-nav-right" class="left relative">
																			<div class="small-nav-wrap" class="left relative">
											<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-26796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26796"><a href="http://www.ironmanmagazine.com/advertise-with-iron-man-magazine/">ADVERTISE WITH US</a></li>
<li id="menu-item-30078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30078"><a href="https://www.ironmanmagazine.com/iron-man-magazine-newsletter/">NEWSLETTER</a></li>
<li id="menu-item-26798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26798"><a href="http://www.ironmanmagazine.com/ironman-digital-magazine-downloads/">DOWNLOAD DIGITAL MAG</a></li>
</ul></div>										</div><!--small-nav-wrap-->
																	</div><!--main-nav-right-->
							</div><!--main-nav-contain-in-->
						</div><!--main-nav-contain-out-->
					</div><!--main-nav-contain-->
				</div><!--main-nav-in-->
			</div><!--main-nav-out-->
		</div><!--main-nav-wrap-->
	</header>
	<div id="content-out" class="relative">
		<div id="content-in" class="relative">
														<div class="sec-marg-out relative">
					<div class="sec-marg-in">
						<div id="top-posts-wrap" class="left relative">
							<div class="horz-list-wrap left relative">
								<ul class="horz-list left relative">
																			<li>
											<a href="https://www.ironmanmagazine.com/have-your-legs-contest-ready/">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Hide-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Hide-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Hide-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Have Your Legs Contest Ready</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="https://www.ironmanmagazine.com/debunking-fat-myths/">
																							<div class="horz-list-img left relative">
													<img width="404" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Whole-Eggs-Better-Than-Whites-For-Breakfast-e1441816380126.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Debunking Fat Myths</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="https://www.ironmanmagazine.com/not-your-typical-workout/">
																							<div class="horz-list-img left relative">
													<img width="405" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7405-underrated-moves5.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Not Your Typical Workout</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="https://www.ironmanmagazine.com/kyle-clark-workout/">
																							<div class="horz-list-img left relative">
													<img width="417" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7405-kyle-clarke-classic-legs2.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Kyle Clark Workout</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="https://www.ironmanmagazine.com/are-macros-the-key-to-your-goals/">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Final_Word_DSC8367-3-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Final_Word_DSC8367-3-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Final_Word_DSC8367-3-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Are Macros The Key To Your Goals?</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																	</ul>
							</div><!--horz-list-wrap-->
						</div><!--top-posts-wrap-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
										<div id="main-content-wrap" class="left relative">
				<div class="SuperAdTop">			<div class="textwidget"><!-- /4154975/Home_Superbanner_1220x140 -->
<div id='div-gpt-ad-1448416527035-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448416527035-0'); });
</script>
</div></div>
		</div><br /><br />
<div id="main-content-contain" class="left relative infinite-content">
					<div id="content-wrap" class="left relative"  itemscope itemtype="http://schema.org/Article">
<div class="sec-marg-out4 relative">
	<div class="sec-marg-in4">
					<article class="post-36662 post type-post status-publish format-standard has-post-thumbnail hentry category-abs tag-core-development tag-crossfit tag-latest">
						<div id="post-header" class="left relative">
							<div class="sec-marg-out relative">
								<div class="sec-marg-in">
									<div class="post-info-top left relative">
										<span class="post-cat"><a href="https://www.ironmanmagazine.com/category/training/bodypart/abs/">Abs</a></span><span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2018-04-09" pubdate>April 9, 2018</time></span>
									</div><!--post-info-top-->
									<h1 class="post-title left" itemprop="name headline">Abs Time With Ako Rahim</h1>
																	</div><!--sec-marg-in-->
							</div><!--sec-marg-out-->
						</div><!--post-header-->
						<div id="post-area" class="left relative">
							<div class="post-body-out">
																<div class="post-info-left left relative">
									<div class="sec-marg-out relative">
										<div class="sec-marg-in">
									<div class="post-info-left-top left relative">
																					<div class="author-info left relative">
												<div class="author-img left relative">
																									</div><!--author-img-->
												<span class="author-name vcard fn" itemprop="author"><a href="https://www.ironmanmagazine.com/author/cindym/" title="Posts by Cindy Mam" rel="author">Cindy Mam</a></span>
											</div><!--author-info-->
																																					
																			</div><!--post-info-left-top-->
									<div class="post-info-left-bot left relative">
																	<div class="post-soc-out">
									<div class="post-soc-in">
										<div class="post-soc-share left relative">
											<div class="soc-count-mobi">
																		
											</div><!--soc-count-mobi-->
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/abs-time-with-ako-rahim/&t=Abs Time With Ako Rahim', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="post-soc-fb left relative"><i class="fa fa-facebook fa-2"></i><span class="post-share-text">Share</span><span class="post-share-text"></span></div><!--post-soc-fb--></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Abs Time With Ako Rahim -&url=https://www.ironmanmagazine.com/abs-time-with-ako-rahim/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="post-soc-twit left relative"><i class="fa fa-twitter fa-2"></i><span class="post-share-text">Tweet</span><span class="post-share-text"></span></div><!--post-soc-twit--></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/abs-time-with-ako-rahim/&media=https://www.ironmanmagazine.com/wp-content/uploads/7501-ako3-1000x600.jpg&description=Abs Time With Ako Rahim', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="post-soc-pin left relative"><i class="fa fa-pinterest fa-2"></i><span class="post-share-text">Pin</span><span class="post-share-text"></span></div><!--post-soc-pin--></a>
										</div><!--post-soc-share-->
									</div><!--post-soc-in-->
								</div><!--post-soc-out-->
																												<div class="prev-next-posts left relative">
											<div class="prev-next-item left relative"><a href="https://www.ironmanmagazine.com/abs-now/" rel="prev"><div class='prev-next-img left relative'><img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Hardgainer_NEV5967-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Hardgainer_NEV5967-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Hardgainer_NEV5967-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class='prev-next-text left relative'>Abs, Now!</div></a></div>										</div><!--prev-next-posts-->
																				</div><!--post-info-left-bot-->
										</div><!--sec-marg-in-->
									</div><!--sec-marg-out-->
								</div><!--post-info-left-->
																<div class="post-body-in">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																		<div id="featured-image" class="left relative sec-feat">
																				<img itemprop="image" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako3-1000x600.jpg" />
																			</div><!--featured-image-->
																																																		<div class="content-area-cont left relative">
										<div class="sec-marg-out relative">
											<div class="sec-marg-in">
										<div class="content-area-out">
											<div class="content-area-in">
												<div class="content-main left relative">
																																																					<div id="featured-image" class="left relative prim-feat">
																				<img itemprop="image" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako3-1000x600.jpg" />
																			</div><!--featured-image-->
																																										
										
										           <div class="LeaderAdTop">			<div class="textwidget"><div align="center">
<!-- /4154975/Home_Page_Leaderboard_Top_728x90 -->
<div id='div-gpt-ad-1424555759609-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424555759609-4'); });
</script>
</div>
</div></div>
		</div> <br />													
													
													<p>Sweden’s Ako Rahim is a multi-dimensional athlete who combines the aesthetics of a superhero action figure with the work ethic and performance capabilities of a world-class competitor.</p>
<p>Rahim got his first dose of training inspiration the same way many of us did: from action movie stars like Sylvester Stallone and Jean-Claude Van Damme. He has spent most of his life studying martial arts, which created a strong physical foundation when he eventually found his way into the weight room. From there, Rahim started doing physique contests (what they call “athletic fitness” competitions in Sweden) before his competitive impulses drew him to CrossFit. Detractors can say what they like about CrossFit, no one can argue that it takes skill, strength, dedication, and a warrior’s spirit. A super strong set of abs doesn’t hurt, either.</p>
<p><b>Mike Carlson: How long have you been training? </b></p>
<p><b>Ako Rahim:</b> I started with martial arts when I was six years old. I have been doing karate and Thai boxing all my life, but I started lifting weights when I was 15 years old. I got into lifting weights to strengthen my body for martial arts. But I really liked it, and I decided to do my first athletic fitness competition four years later. It was the Swedish Nationals and I placed fourth. After that I qualified to go to the Nordic Championship where I placed second. And during the next few years I won the Swedish Nationals three times. Since then, I’ve been doing weightlifting, running, swimming, submission wrestling, and mostly CrossFit.</p>
<p><img class="alignleft size-full wp-image-32152" src="http://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako2.jpg" alt="7501-ako2" width="1600" height="2366" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako2.jpg 1600w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako2-692x1024.jpg 692w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako2-811x1200.jpg 811w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p><b>Ako Rahim </b></p>
<p><b>Age: </b>31</p>
<p><b>Lives: </b>Stockholm, Sweden<b>  </b></p>
<p><b>Profession:  </b>Trainer, gym/CrossFit box owner with Alexander Alexandrov</p>
<p><b>Likes: </b>Food, summer, chocolate, animals</p>
<p><b>Dislikes: </b>War<br />
<b>Favorite clean meal: </b>Salmon, rice, steamed vegetables</p>
<p><b>Favorite cheat meal: </b>Homemade hamburgers</p>
<p><b>Listens to: </b>R&amp;B,</p>
<p>hip-hop, house music</p>
<p><b>Favorite movie:<br />
</b><i>Interstellar</i></p>
<p><b>Sponsors: </b>BMR Sports Nutrition</p>
<p><b> Twitter:<br />
</b>@akorahim</p>
<p><b> Instagram:</b> <b><br />
</b>@akorahim</p>
<p><b>Website:<br />
</b>argetfit.com</p>
<p>&nbsp;</p>
<p><b>MC: What’s your current training like?  </b></p>
<p><b>AR: </b>Right now my focus is on strength and conditioning. My weightlifting coach is Jim Gyllenhammar, the Swedish National Weightlifting coach. He programs all my Olympic weightlifting. And then I have Peter Glas, who programs my running. I do the rest. I train twice a day. I mix Olympic weightlifting, bodybuilding, powerlifting, CrossFit, and running. I swim on Thursdays, which is a recovery day, and I take Sundays completely off.</p>
<p>&nbsp;</p>
<p><b>MC: How did you develop such outstanding abs?</b></p>
<p><b>AR</b>: When I was young I watched Jean-Claude Van Damme and Stallone movies. I really wanted a body like that, so I did lots of sit-ups, leg raises, and push-ups. When I was 10 years old I had a six-pack. And that’s also why I did karate and Thai boxing. I really don’t work my abs that much now. I’m working on my weaknesses.</p>
<p><img class="alignleft size-full wp-image-32151" src="http://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako3.jpg" alt="7501-ako3" width="1600" height="2056" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako3.jpg 1600w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako3-797x1024.jpg 797w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako3-934x1200.jpg 934w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p><b>MC: What’s the most common mistake people make when training abs?</b></p>
<p><b>AR:</b> The big mistake I see is that lots of people use extra weights and machines when they’re training abs. You don’t have to use more weight than your body. There are many exercises that you can do slower and with more control to make it more challenging.</p>
<p>&nbsp;</p>
<p><b>MC: When did you get interested in CrossFit, and why? </b></p>
<p><b>AR:</b> I have always prioritized getting stronger and faster. A couple of years ago I was done with my athletic fitness competitions and I always need to have a goal, so I started working out at a CrossFit box called F4L CrossFit. Once you do CrossFit, you can’t go back!</p>
<p><img class="alignleft size-full wp-image-32154" src="http://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako4.jpg" alt="7501-ako4" width="1600" height="1068" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako4.jpg 1600w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako4-1024x684.jpg 1024w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-ako4-1200x801.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p><b>MC: How did your body change when you switched over to CrossFit? </b></p>
<p><b>AR:</b> I put more muscles on my legs and kept all my muscles on my upper body. But I noticed that it’s only my legs that get bigger. Other than that, I’m stronger, faster, more flexible, and have fewer injuries.</p>
<p>&nbsp;</p>
<p><b>MC: Do you currently mix CrossFit workouts with bodybuilding-style training?</b></p>
<p><b>AR:</b> I do bodybuilding training, and I do it as rehab. It’s more to strengthen my joints and ligaments. I don’t really need more muscles to get stronger in my weightlifting. But when I get stronger I probably build more muscles. So that’s a win-win.</p>
<p>&nbsp;</p>
<p><b>MC: Has the CrossFit training helped your core development?</b></p>
<p><b>AR:</b> My biggest weakness has always been my core muscle. I had a back injury when I was 17 years old, and I couldn’t do deadlifts and back squats for over seven years. I’m working on my core muscles every day so that I don’t get injured again. But since I started with Olympic weightlifting I’ve become a lot stronger. I can deadlift, back squat, clean and jerk, and it’s not my core and back that’s the problem. Now I am working on the strength in my legs.</p>
<p>&nbsp;</p>
<p><b>MC: What kind of supplements do you take? </b></p>
<p><b>AR:</b> I have used BMR Sports Nutrition for four years, and it’s the best. It really helps me to get stronger, get more focus during my workouts, and recover. I need the best supplements since I have to work out 11 to 12 sessions every week. And I train for three to four hours every day.</p>
													
																										
																										<div class="posts-nav-link">
																											</div><!--posts-nav-link-->
													<div class="post-tags">
														<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ironmanmagazine.com/tag/core-development/" rel="tag">core development</a><a href="https://www.ironmanmagazine.com/tag/crossfit/" rel="tag">crossfit</a><a href="https://www.ironmanmagazine.com/tag/latest/" rel="tag">latest</a></span>
													</div><!--post-tags-->
																										<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://www.ironmanmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ironmanmagazine.com%2Fabs-time-with-ako-rahim%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/abs-time-with-ako-rahim/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.ironmanmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ironmanmagazine.com%2Fabs-time-with-ako-rahim%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<script type="text/javascript">
					(function(window){
						var form = document.getElementById("commentform");
						var input = document.createElement("input");
		                input.type = "hidden";
		                input.name = "tpwixyc";
		                form.appendChild(input);
		                var notice = document.getElementById("nospam-notice");
		                if(notice) {
							notice.parentNode.removeChild(notice);
		                }
					})(window);
				</script>
</div><!--comments-->												</div><!--content-main-->
											</div><!--content-area-in-->
																							<div id="sidebar-wrap" class="relative">
						<div id="text-22" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">IN THIS ISSUE</span></h4>			<div class="textwidget"><a href="http://www.ironmanmagazine.com/ironman-digital-magazine-downloads/"><img src="http://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/images/subs-cover.jpg"></a></div>
		</div><div id="text-34" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Newsletter</span></h4>			<div class="textwidget"><div style="font-family: 'PT Serif', sans-serif; line-height: 20px;">The latest, greatest training info and research delivered to your online mailbox every week and it's FREE. Get motivated! Get Big! Get ripped! It's your road to radical results.
<br>
<br>
<form action="https://news.ironmanmagazine.com/t/i/s/jjkdkh/" method="post" id="subForm">
    <p>
        <label for="fieldName">Name</label><br>
        <input id="fieldName" name="cm-name" type="text">
    </p>
    <p>
        <label for="fieldEmail">Email</label><br>
        <input id="fieldEmail" name="cm-jjkdkh-jjkdkh" type="email" required="">
    </p>
    <p>
        <button type="submit">Subscribe</button>
    </p>
</form>
				</div></div>
		</div><div id="text-48" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="http://www.ironmanmagazine.com/ebooks/"><img src="http://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/ebook-shop.jpg"></a></p>
</div>
		</div><div id="text-35" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Find us on Facebook</span></h4>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/IronManMag&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:250px;" allowTransparency="true"></iframe></div>
		</div><div id="text-49" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="http://www.ironmanmagazine.com/ironman-digital-magazine-downloads/"><img src="http://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/digital-purchase.jpg"></a></p>
</div>
		</div><div id="text-32" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Subscribe to Our Channel</span></h4>			<div class="textwidget"><div data-yt data-yt-channel="https://www.youtube.com/user/ironmanmagazine" data-yt-cache-time="3600" data-yt-header-layout="accent" data-yt-content-columns="1" data-yt-content-rows="1" data-yt-content-gutter="14" data-yt-content-transition-speed="600" data-yt-content-auto="0" data-yt-color-header-bg="rgb(255, 255, 255)" data-yt-color-header-banner-overlay="rgba(255, 255, 255, 0.81)" data-yt-color-header-channel-name="rgb(34, 34, 34)" data-yt-color-header-channel-name-hover="rgb(47, 165, 255)" data-yt-color-header-channel-description="rgb(34, 34, 34)" data-yt-color-header-anchor="rgb(47, 165, 255)" data-yt-color-header-anchor-hover="rgb(34, 34, 34)" data-yt-color-header-counters="rgb(102, 102, 102)" data-yt-color-groups-bg="rgb(255, 255, 255)" data-yt-color-groups-link="rgb(79, 79, 79)" data-yt-color-groups-link-hover="rgb(79, 79, 79)" data-yt-color-groups-link-active="rgb(0, 0, 0)" data-yt-color-groups-highlight="rgb(235, 235, 235)" data-yt-color-groups-highlight-hover="rgb(255, 0, 0)" data-yt-color-groups-highlight-active="rgb(255, 0, 0)" data-yt-color-content-bg="rgb(255, 255, 255)" data-yt-color-content-arrows="rgb(255, 255, 255)" data-yt-color-content-arrows-hover="rgb(255, 0, 0)" data-yt-color-content-arrows-bg="rgba(0, 0, 0, 0.4)" data-yt-color-content-arrows-bg-hover="rgba(0, 0, 0, 0.8)" data-yt-color-content-scrollbar-bg="rgb(204, 204, 204)" data-yt-color-content-scrollbar-slider-bg="rgba(0, 0, 0, 0.4)" data-yt-color-video-bg="rgb(243, 243, 243)" data-yt-color-video-overlay="rgba(255, 255, 255, 0.9)" data-yt-color-video-play-icon="rgba(255, 255, 255, 0.4)" data-yt-color-video-play-icon-hover="rgba(255, 255, 255, 0.8)" data-yt-color-video-duration="rgb(255, 255, 255)" data-yt-color-video-duration-bg="rgba(34, 34, 34, 0.81)" data-yt-color-video-title="rgb(26, 137, 222)" data-yt-color-video-title-hover="rgb(47, 165, 255)" data-yt-color-video-date="rgb(140, 140, 140)" data-yt-color-video-description="rgb(34, 34, 34)" data-yt-color-video-anchor="rgb(26, 137, 222)" data-yt-color-video-anchor-hover="rgb(47, 165, 255)" data-yt-color-video-counters="rgb(149, 149, 149)" data-yt-color-popup-bg="rgb(255, 255, 255)" data-yt-color-popup-overlay="rgba(0, 0, 0, 0.7)" data-yt-color-popup-title="rgb(34, 34, 34)" data-yt-color-popup-channel-name="rgb(34, 34, 34)" data-yt-color-popup-channel-name-hover="rgb(47, 165, 255)" data-yt-color-popup-views-counter="rgb(85, 85, 85)" data-yt-color-popup-likes-ratio="rgb(47, 165, 255)" data-yt-color-popup-dislikes-ratio="rgb(207, 207, 207)" data-yt-color-popup-likes-counter="rgb(144, 144, 144)" data-yt-color-popup-dislikes-counter="rgb(144, 144, 144)" data-yt-color-popup-date="rgb(34, 34, 34)" data-yt-color-popup-description="rgb(34, 34, 34)" data-yt-color-popup-anchor="rgb(26, 137, 222)" data-yt-color-popup-anchor-hover="rgb(47, 165, 255)" data-yt-color-popup-description-more-button="rgb(102, 102, 102)" data-yt-color-popup-description-more-button-hover="rgb(34, 34, 34)" data-yt-color-popup-comments-username="rgb(34, 34, 34)" data-yt-color-popup-comments-username-hover="rgb(47, 165, 255)" data-yt-color-popup-comments-passed-time="rgb(115, 115, 115)" data-yt-color-popup-comments-text="rgb(34, 34, 34)" data-yt-color-popup-comments-likes="rgb(180, 180, 180)" data-yt-color-popup-controls="rgb(160, 160, 160)" data-yt-color-popup-controls-hover="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile-bg="rgba(255, 255, 255, 0)"></div></div>
		</div><div id="text-50" class="sidebar-widget widget_text">			<div class="textwidget"><div style="display:inline-block;"><!-- /4154975/Home_Page_MediumRectangle_Right2_300x250 --></p>
<div id='div-gpt-ad-1459962039828-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459962039828-0'); });
</script>
</div>
</div>
</div>
		</div><div id="text-24" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Instagram</span></h4>			<div class="textwidget"><!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/770dc4945cee5e04b646755661cbf3cb.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe></div>
		</div><div id="text-43" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Editorial</span></h4>			<div class="textwidget"></div>
		</div>		<div class="home-widget-wrap">
						<div class="feat-wide-wrap left relative load-div">
				<a href="https://www.ironmanmagazine.com/9-reasons-to-take-branched-chain-amino-acids/" rel="bookmark">
				<div class="feat-wide-img left relative">
											<img width="900" height="601" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2.jpg 900w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2-768x513.jpg 768w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2-460x307.jpg 460w" sizes="(max-width: 900px) 100vw, 900px" />															</div><!--feat-wide-img-->
				<div class="feat-wide-text">
											<h2 class="standard-headline">9 Reasons To Take Branched-Chain Amino Acids</h2>
										<p>If you are serious about your physique, you'll seriously want to...</p>
				</div><!--feat-wide-text-->
				</a>
			</div><!--feat-wide-wrap-->
					</div><!--home-widget-wrap-->

					</div><!--sidebar-wrap-->																					</div><!--content-area-out-->
												</div><!--sec-marg-in-->
											</div><!--sec-marg-out-->
										</div><!--content-area-cont-->
									</div><!--content-area-->
								</div><!--post-body-in-->
							</div><!--post-body-out-->
						</div><!--post-area-->
					</article>
	</div><!--sec-marg-in4-->
</div><!--sec-marg-out4-->
				</div><!--content-wrap-->
												<div class="content-bot-wrap left relative">
					<div class="sec-marg-out relative">
						<div class="sec-marg-in">
					<h4 class="post-header">
						<span class="post-header">More in Abs</span>
					</h4>
				<div class="archive-list-wrap left relative">
					<div class="archive-list-out">
						<div class="archive-list-in">
							<div class="archive-list-left left relative">
								<ul class="archive-list">
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/abs-now/" rel="bookmark" title="Abs, Now!">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Hardgainer_NEV5967-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Hardgainer_NEV5967-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Hardgainer_NEV5967-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/abs-now/&amp;t=Abs, Now!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Abs, Now!&amp;url=https://www.ironmanmagazine.com/abs-now/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/abs-now/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0917_Hardgainer_NEV5967.jpg&amp;description=Abs, Now!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/abs-now/" rel="bookmark">Abs, Now!</a>
												<p>The exercises and focus you need to craft the eye-popping abs you want. By Adam Clark, CPT &nbsp; Summer is gone....</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">October 20, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/massive-gains-from-head-to-toe/" rel="bookmark" title="Massive Gains From Head To Toe">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_BodyWorkout_Danny_DSC7347-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_BodyWorkout_Danny_DSC7347-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_BodyWorkout_Danny_DSC7347-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/massive-gains-from-head-to-toe/&amp;t=Massive Gains From Head To Toe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Massive Gains From Head To Toe&amp;url=https://www.ironmanmagazine.com/massive-gains-from-head-to-toe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/massive-gains-from-head-to-toe/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0917_BodyWorkout_Danny_DSC7347-900x600.jpg&amp;description=Massive Gains From Head To Toe', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/massive-gains-from-head-to-toe/" rel="bookmark">Massive Gains From Head To Toe</a>
												<p>A total body overload plan for virtually guaranteed hypertrophy. By Sarah L. Chadwell, NASM-CPT &nbsp; Broscience states that lifting heavy junk...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">October 13, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/pre-exhaust-training/" rel="bookmark" title="Pre-Exhaust Training">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_T2G_Exercise_DSC3939-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_T2G_Exercise_DSC3939-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_T2G_Exercise_DSC3939-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/pre-exhaust-training/&amp;t=Pre-Exhaust Training', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Pre-Exhaust Training&amp;url=https://www.ironmanmagazine.com/pre-exhaust-training/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/pre-exhaust-training/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0917_T2G_Exercise_DSC3939-900x600.jpg&amp;description=Pre-Exhaust Training', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/pre-exhaust-training/" rel="bookmark">Pre-Exhaust Training</a>
												<p>Improve your form, keep your body balanced and continue progressing. By Heather Neff, CPT &nbsp; Have you tried pre-exhaust training? Though...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">October 5, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/better-off-deadlifting/" rel="bookmark" title="Better Off Deadlifting">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0817_Power_Building_DSC7341-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0817_Power_Building_DSC7341-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0817_Power_Building_DSC7341-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/better-off-deadlifting/&amp;t=Better Off Deadlifting', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Better Off Deadlifting&amp;url=https://www.ironmanmagazine.com/better-off-deadlifting/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/better-off-deadlifting/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0817_Power_Building_DSC7341.jpg&amp;description=Better Off Deadlifting', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/better-off-deadlifting/" rel="bookmark">Better Off Deadlifting</a>
												<p>The deadlift has stood the test of time because it works all of your muscles. By Sarah Chadwell, NASM CPT &nbsp;...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">October 2, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/6-weeks-to-be-your-best/" rel="bookmark" title="6 Weeks To Be Your Best!">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0717_749A5152-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0717_749A5152-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0717_749A5152-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/6-weeks-to-be-your-best/&amp;t=6 Weeks To Be Your Best!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=6 Weeks To Be Your Best!&amp;url=https://www.ironmanmagazine.com/6-weeks-to-be-your-best/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/6-weeks-to-be-your-best/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0717_749A5152.jpg&amp;description=6 Weeks To Be Your Best!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/6-weeks-to-be-your-best/" rel="bookmark">6 Weeks To Be Your Best!</a>
												<p>A raw, full-body six-week workout that will get your body rock solid. By Sarah L. Chadwell, NASM-CPT &nbsp; Want to get...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">September 29, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/4-exercises-that-build-six-packs-better-than-sit-ups/" rel="bookmark" title="4 Exercises That Build Six-Packs Better Than Sit-Ups">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0717_749A9204-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0717_749A9204-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0717_749A9204-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0717_749A9204-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/4-exercises-that-build-six-packs-better-than-sit-ups/&amp;t=4 Exercises That Build Six-Packs Better Than Sit-Ups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=4 Exercises That Build Six-Packs Better Than Sit-Ups&amp;url=https://www.ironmanmagazine.com/4-exercises-that-build-six-packs-better-than-sit-ups/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/4-exercises-that-build-six-packs-better-than-sit-ups/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0717_749A9204-1000x600.jpg&amp;description=4 Exercises That Build Six-Packs Better Than Sit-Ups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/4-exercises-that-build-six-packs-better-than-sit-ups/" rel="bookmark">4 Exercises That Build Six-Packs Better Than Sit-Ups</a>
												<p>BODYPART WORKOUT Activate and train your core to sculpt the abs masterpiece of your dreams. By Raphael Konforti MS, CPT &nbsp;...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">September 25, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/grow-with-the-flow-2/" rel="bookmark" title="Grow With The Flow">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0517_T2G_Exercise_SvetozarMilenkovic_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0517_T2G_Exercise_SvetozarMilenkovic_01-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0517_T2G_Exercise_SvetozarMilenkovic_01-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0517_T2G_Exercise_SvetozarMilenkovic_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/grow-with-the-flow-2/&amp;t=Grow With The Flow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Grow With The Flow&amp;url=https://www.ironmanmagazine.com/grow-with-the-flow-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/grow-with-the-flow-2/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0517_T2G_Exercise_SvetozarMilenkovic_01-1000x600.jpg&amp;description=Grow With The Flow', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/grow-with-the-flow-2/" rel="bookmark">Grow With The Flow</a>
												<p>Try these night-time high-rep sets to induce rapid muscle growth. By Tony Estrada &nbsp; Let’s face it: If this article supported...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">August 28, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/the-ab-exception/" rel="bookmark" title="The Ab Exception">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0417_Twig_Markus_01-updated-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0417_Twig_Markus_01-updated-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0417_Twig_Markus_01-updated-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/the-ab-exception/&amp;t=The Ab Exception', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=The Ab Exception&amp;url=https://www.ironmanmagazine.com/the-ab-exception/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/the-ab-exception/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0417_Twig_Markus_01-updated-800x600.jpg&amp;description=The Ab Exception', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/the-ab-exception/" rel="bookmark">The Ab Exception</a>
												<p>Does everyone need dedicated core training? Yes, they do. By Vince Del Monte &nbsp; Let me frame the question we’ll be...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">August 21, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="https://www.ironmanmagazine.com/signature-abs/" rel="bookmark" title="Signature Abs">
												<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0117_FEAT_Abs_Markus_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0117_FEAT_Abs_Markus_01-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0117_FEAT_Abs_Markus_01-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0117_FEAT_Abs_Markus_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/signature-abs/&amp;t=Signature Abs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Signature Abs&amp;url=https://www.ironmanmagazine.com/signature-abs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/signature-abs/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0117_FEAT_Abs_Markus_01-1000x600.jpg&amp;description=Signature Abs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="https://www.ironmanmagazine.com/signature-abs/" rel="bookmark">Signature Abs</a>
												<p>How Markus Kaulius slowly built one of the best midsections in the business. By Mike Carlson &nbsp; Markus Kaulius walks around...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">May 4, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																	</ul>
							</div><!--archive-list-left-->
						</div><!--archive-list-in-->
													<div class="archive-ad-wrap relative">
								<div id='div-gpt-ad-1424555759609-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424555759609-7'); });
</script>
</div>							</div><!--archive-ad-wrap-->
											</div><!--archive-list-out-->
				</div><!--archive-list-wrap-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
			</div><!--content-bot-wrap-->
				</div><!--main-content-contain-->
			</div><!--main-content-wrap-->
			<footer id="foot-wrap" class="left relative">
				<div class="sec-marg-out relative">
					<div class="sec-marg-in">
				<div id="foot-top" class="left relative">
											<div class="foot-widget left relative">
															<div class="foot-logo left realtive">
									<img src="http://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/footer.png" alt="Iron Man Magazine" />
								</div><!--foot-logo-->
														<div class="foot-info-text left relative">
								<p></p>							</div><!--footer-info-text-->
							<div class="foot-soc left relative">
								<ul class="foot-soc-list relative">
																			<li class="foot-soc-fb">
											<a href="https://www.facebook.com/IronManMag" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-twit">
											<a href="http://twitter.com/ironmanmagazine" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-pin">
											<a href="http://www.pinterest.com/ironmanmagazine/" alt="Pinterest" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-inst">
											<a href="https://www.instagram.com/ironmanmagazine/" alt="Instagram" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
										</li>
																												<li class="foot-soc-goog">
											<a href="https://plus.google.com/u/0/b/115340504003548151359/dashboard/overview" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-yt">
											<a href="https://www.youtube.com/user/ironmanmagazine" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
										</li>
																																														<li class="foot-soc-rss">
											<a href="http://www.ironmanmagazine.com/feed/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
										</li>
																	</ul>
							</div><!--foot-soc-->
						</div><!--foot-widget-->
										<div id="text-17" class="foot-widget left relative widget_text"><h3 class="foot-head">IRON MAN MAGAZINE</h3>			<div class="textwidget"><div ><p><a href="http://www.ironmanmagazine.com/about/">About</a></p>
<p><a href="http://www.ironmanmagazine.com/category/magazine/in-this-issue/">In This Issue</a></p>
</div></div>
		</div><div id="text-19" class="foot-widget left relative widget_text"><h3 class="foot-head">Subscription</h3>			<div class="textwidget"><div ><p><a href="http://www.ironmanmagazine.com/ironman-digital-magazine-downloads/">Subscribe</a></p>
<p><a href="http://www.ironmanmagazine.com/contact/">Customer Service</a></p>	</div></div>
		</div><div id="text-20" class="foot-widget left relative widget_text"><h3 class="foot-head">FIND US</h3>			<div class="textwidget"><div ><p><a href="http://www.ironmanmagazine.com/contact/">Contact</a></p>
<p><a href="http://www.ironmanmagazine.com/models-submissions/">Models Submission</a></p>
<p><a href="http://www.ironmanmagazine.com/writer-submission/">Writer Submission</a></p>
				</div></div>
		</div><div id="text-51" class="foot-widget left relative widget_text">			<div class="textwidget"><p><a href="https://blog.feedspot.com/bodybuilding_blogs/" title="Bodybuilding blogs"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/10/bodybuilding_216px.png" ></img></a></p>
</div>
		</div>				</div><!--footer-top-->
				<div id="foot-bot" class="left relative">
					<div class="foot-menu relative">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-31963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31963"><a href="https://www.ironmanmagazine.com/term-of-services/">Privacy/Terms</a></li>
</ul></div>					</div><!--foot-menu-->
					<div class="foot-copy relative">
						<p> &copy; Copyright 2018 All Rights Reserved. | <a href="http://www.ironmanmagazine.com/">www.ironmanmagazine.com</a>  | Design and Development By <a href="http://www.natalieminhinteractive.com/" target="_blank">Natalie Minh Interactive</a></p>
					</div><!--foot-copy-->
				</div><!--foot-bot-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
			</footer>
		</div><!--content-in-->
	</div><!--content-out-->
		</div><!--site-fixed-->
	</div><!--site-out-->
</div><!--site-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/elfsight-yottie/assets/yottie/dist/jquery.yottie.bundled.js?ver=2.2.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1423346-6', 'auto');
  ga('send', 'pageview');

</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div>		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#secondary, #sidebar, .sidebar, #primary").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"0","additionalMarginBottom":"0","updateSidebarHeight":false,"minWidth":"0","sidebarBehavior":"modern"});
			});
		</script>
	
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
    	})

	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(e){
	  e.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $(".main-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".main-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	  $(".head-latest-wrap").niceScroll({cursorcolor:"#ccc",cursorwidth: 7,cursorborder: 0});
	});



});
</script>

<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ironmanmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/abs-time-with-ako-rahim\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ironmanmagazine.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/abs-time-with-ako-rahim\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/abs-time-with-ako-rahim\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/js/jquery.nicescroll.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/js/retina.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"https:\/\/www.ironmanmagazine.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.ironmanmagazine.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"83aUcF586","client_key":"","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170221-170221-3703603032'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

</body>
</html>