<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta content="yes" name="apple-mobile-web-app-capable" />
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/favicon-IM1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ironmanmagazine.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ironmanmagazine.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ironmanmagazine.com/feed/atom/" />
<link rel="pingback" href="https://www.ironmanmagazine.com/xmlrpc.php" />
<meta property="og:image" content="https://www.ironmanmagazine.com/wp-content/uploads/bikini-body-exercise-1000x580.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Truth: You won’t get a balanced bikini body by under eating and spending countless hours on the treadmill. Contrary to popular belief, lifting weights will not give you a “manly” physique. As a professional in the fitness industry, I have heard many women say they are afraid of resistance training because they don’t want to [&hellip;]" />
<link rel="author" href="" />
<title>Build a Balanced Bikini Body | Iron Man Magazine</title>

<meta name="description" content="Let IFBB Bikini Pro Breena Martinez walk you through the steps of building a balanced bikini body, complete with a full week&#039;s worth of workouts." />
<meta name="keywords" content="ifbb,bikini,workout,fitness,bodybuilding,women,lifting,gym,cardio,hiit,workout split,muscle,body,rest,burn fat,complete workouts,fat loss,featured post,features,female athletes,focus,lifting stuff,muscles,training,women training" />
<link rel="canonical" href="https://www.ironmanmagazine.com/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez/" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; Feed" href="https://www.ironmanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; Comments Feed" href="https://www.ironmanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; Build a Balanced Bikini Body with IFBB Pro Breena Martinez Comments Feed" href="https://www.ironmanmagazine.com/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ironmanmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ebook_css-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/nmiebook/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='affwp-forms-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/affiliate-wp/assets/css/forms.min.css?ver=2.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-core-css-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='pswp-skin-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/default-skin/default-skin.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/css/reset.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/ironmanmagazine/style.css?ver=4.9.9' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='iecss-css'  href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/ironmanmagazine/css/iecss.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='media-queries-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/css/media-queries.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-entertaiment-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/css/style-ent.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='//fonts.googleapis.com/css?family=Oswald:400,700|Open+Sans:300,400,600,700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='studio-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%2BSans%3A300%2C400%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-3405669336' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-font-css' href='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/css/font.css' type='text/css' media='all' />
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_scripts = {"ajaxurl":"https:\/\/www.ironmanmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_debug_vars = {"integrations":{"contactform7":"Contact Form 7","woocommerce":"WooCommerce"},"version":"2.2.13","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/affiliate-wp/assets/js/tracking.min.js?ver=2.2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez"],"Category":["Burn Fat","Complete Workouts","Fat Loss","Featured Post","Features","Female Athletes","Fitness","Focus","Lifting Stuff","Muscles","Training","Women Training","Women Training"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='https://www.ironmanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ironmanmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ironmanmagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='How You Should Eat During The Holidays' href='https://www.ironmanmagazine.com/how-you-should-eat-during-the-holidays/' />
<link rel='shortlink' href='https://www.ironmanmagazine.com/?p=36863' />
<link rel="alternate" type="application/json+oembed" href="https://www.ironmanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ironmanmagazine.com%2Fbuild-a-balanced-bikini-body-with-ifbb-pro-breena-martinez%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ironmanmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ironmanmagazine.com%2Fbuild-a-balanced-bikini-body-with-ifbb-pro-breena-martinez%2F&#038;format=xml" />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '213596722851044');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=213596722851044&ev=PageView&noscript=1"
/></noscript>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
window.__lo_site_id = 136520;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>

<script type="text/javascript">
		var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 1;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 1;
		</script>
<style type="text/css">



.post-info-left {
	padding-top: 197px;
	}

.post-info-left-top {
	margin-top: -197px;
	}


.single .archive-list-out,
.single .archive-list-in {
	margin-right: 0;
	}

.feat-sub-out,
.feat-sub-in {
	margin-right: 0;
	}

.feat-main-sub {
	margin-left: 1.48075024679%; /* 15px / 1013px */
	width: 32.3461665021%; /* 327.66px / 1013px */
	}

.feat-main-sub:first-child {
	margin-left: 0;
	}

.page .post-body-out,
.page .post-body-in {
	margin-left: 0;
	overflow: visible;
	}

@media screen and (max-width: 1002px) {
#foot-wrap {
	margin-bottom: 55px;
	}
}



@media screen and (max-width: 767px) {
	#main-nav-wrap {
		top: 0 !important;
		}

	header {
		height: 60px;
		}
}


@media screen and (max-width: 1249px) and (min-width: 1099px) {
.feat-mobi .head-latest-text h2 {
	font-size: 1.2rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 1099px) and (min-width: 1004px) {
.feat-mobi .head-latest-text h2 {
	font-size: 1.2rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 1003px) and (min-width: 900px) {
.feat-mobi .head-latest-text h2 {
	font-size: .9rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 899px) and (min-width: 768px) {
.feat-mobi .head-latest-text h2 {
	font-size: .9rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}


</style>
<style type="text/css">
.woocommerce-checkout #payment ul.payment_methods li input{
width: auto;
}
#sidebar-wrap .feat-wide-img{ min-height: 325px; height: auto; }
#sidebar-wrap .standard-headline{ font-size: 30px;  line-height: 37px; }
#sidebar-wrap .feat-wide-text p{ display:none; }
.party-nav {display: inline-block; width: 100%;  padding-bottom: 10px;  border-bottom: 1px dotted #949292; margin-bottom: 15px; }
.party-nav .leftbutton, .party-nav .rightbutton { background: #ee1f27;  color: #fff !important; padding: 10px; text-transform: uppercase;  }
.party-nav .leftbutton { float: left; }
.party-nav .rightbutton { float:right; }
.party-nav .clear { clear:both; }
.party-nav .inactive { opacity:0.6; background: #696868; }
.archive-list-text a { float:none; }
.content-main  a,  { color: #000 !important; }
.sidebartext  a  { color: #000 !important; }
.category .head-latest-wrap { height: 555px; }
#main-nav-wrap {  z-index: 999; }
#fly-wrap {  z-index: 1000; }
.wpcf7-checkbox input { width:auto; }
.video-container { position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; } 
.video-container iframe, .video-container object, .video-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
.partybox { border: 1px solid #ccc; padding-top: 15px;  background: #fbfbfb;  margin-bottom: 30px; }
.partybox h4 { margin-bottom: 20px; }
.im-newsletter{     background: #e9ecee;  padding: 40px 40px 0px 40px;  margin-bottom: 40px; }
.im-newsletter-right{ float: right;  width: 50%;
}
.im-newsletter-right img{ width: 65%; }
.im-newsletter-right-form{ background: #fff;
 padding: 20px;  text-align: left; }
.im-newsletter-right-form button { background: #ee1f27; border: none;  font-family: 'Oswald', sans-serif; color: #fff; font-size: 18px;  text-transform: uppercase;}
.im-newsletter-right-form p{ margin-bottom:0px; }
.im-newsletter-right-form input { width:99%; padding:6px 0px; }
.im-newsletter-left{ width: 43%; }
.im-newsletter-left img{ display: block; width: 100%; }
.contact-outter {  background: #f7f7f7; padding: 40px; }
.website-contact{  background: #fff; padding: 27px;
border: 1px solid #ccc; }
.website-contact .wpcf7-submit {  background: #ee1f27;  border: none;  font-family: 'Oswald', sans-serif;  font-weight: 700; color: #fff; font-size: 21px;    text-transform: uppercase;  width: 200px;  cursor: pointer; }
.about-us{ background: url(https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/aboutus-banner.jpg) top left no-repeat;  background-size: contain;  background-position: 0px 0px;  padding-top: 7%; }
.about-us-content{  background:rgba(255, 255, 255, 0.94); width: 76%;   margin: 0 auto; padding: 25px; text-align: justify; }
.about-us-content h4 span{  font-size: 25px; }

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.head-latest-wrap {
    height: 491px;
}
}
@media screen and (max-width: 599px) and (min-width: 480px) {
.im-newsletter-right{ float:none; width:100%; margin-bottom:50px; }
.im-newsletter-left { width:100%; }
}
@media screen and (max-width: 479px){
.im-newsletter-right{ float:none; width:100%; margin-bottom:30px; }
.im-newsletter-left { width:100%; }
}</style>
<script type="text/javascript">if (typeof hmtracker == 'undefined') {var hmt_script = document.createElement('script'),hmt_purl = encodeURIComponent(location.href).replace('.', '~');hmt_script.type = "text/javascript";hmt_script.src = "//stats.eyeballtracker.com/?hmtrackerjs=Ironmanmagazine.com Testing Stats&uid=d1fbc9ccad3813687e940c9acdb5b62ad135af1c&purl="+hmt_purl;document.getElementsByTagName('head')[0].appendChild(hmt_script);}</script>
</head>
<body class="post-template-default single single-post postid-36863 single-format-standard">
<div id="site">
<div class="fly-but-wrap">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div id="fly-wrap">
<div class="fly-bottom-wrap">
<span class="fly-soc-head left relative">Connect</span>
<ul class="fly-bottom-soc left relative">
<a href="https://www.facebook.com/IronManMag" alt="Facebook" target="_blank">
<li class="fb-soc">
<i class="fa fa-facebook-square fa-2"></i>
</li>
</a>
<a href="https://twitter.com/ironmanmagazine" alt="Twitter" target="_blank">
<li class="twit-soc">
<i class="fa fa-twitter fa-2"></i>
</li>
</a>
<a href="https://www.instagram.com/ironmanmagazine/" alt="Instagram" target="_blank">
<li class="inst-soc">
<i class="fa fa-instagram fa-2"></i>
</li>
</a>
<a href="https://www.youtube.com/user/ironmanmagazine" alt="Youtube" target="_blank">
<li class="yt-soc">
<i class="fa fa-youtube-play fa-2"></i>
</li>
</a>
<a href="https://www.linkedin.com/company/iron-man-magazine/" alt="LinkedIn" target="_blank">
<li class="link-soc">
<i class="fa fa-linkedin fa-2"></i>
</li>
</a>
<a href="https://www.ironmanmagazine.com/feed/" target="_blank">
<li class="rss-soc">
<i class="fa fa-rss fa-2"></i>
</li>
</a>
</ul>
<div class="fly-to-top back-to-top left relative">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
</div>
<div class="fly-search-out">
<div class="fly-search-in">
<div class="fly-but-search left relative">
<form method="get" id="searchform" action="https://www.ironmanmagazine.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</div>
<div id="fly-menu-wrap">
<div class="fly-menu-out">
<div class="fly-menu-in">
<nav class="main-menu left relative">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-33130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33130"><a href="https://www.ironmanmagazine.com/about/">About</a></li>
<li id="menu-item-33132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33132"><a href="https://www.ironmanmagazine.com/ironman-digital-magazine-downloads/">Subscribe</a></li>
<li id="menu-item-18489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18489"><a href="https://www.ironmanmagazine.com/category/training">Training</a>
<ul class="sub-menu">
<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26889"><a href="https://www.ironmanmagazine.com/category/training/beginning-bodybuilding/">Beginning Bodybuilding</a></li>
<li id="menu-item-26890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26890"><a href="https://www.ironmanmagazine.com/category/training/bodypart/">Bodypart</a></li>
<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26891"><a href="https://www.ironmanmagazine.com/category/training/complete-workouts/">Complete Workouts</a></li>
<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.ironmanmagazine.com/category/training/contest-prep/">Contest Prep</a></li>
<li id="menu-item-26893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26893"><a href="https://www.ironmanmagazine.com/category/training/injury-and-prevention/">Injury &#038; Prevention</a></li>
<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26885"><a href="https://www.ironmanmagazine.com/category/training/powerlifting/">Powerlifting</a></li>
<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26886"><a href="https://www.ironmanmagazine.com/category/training/training-q-and-a/">Training Q&#038;A</a></li>
<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26887"><a href="https://www.ironmanmagazine.com/category/training/women-training/">Women Training</a></li>
</ul>
</li>
<li id="menu-item-18490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18490"><a href="https://www.ironmanmagazine.com/category/nutrition">Nutrition</a>
<ul class="sub-menu">
<li id="menu-item-26907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26907"><a href="https://www.ironmanmagazine.com/category/nutrition/diet-and-recipes/">Diet &#038; Recipes</a></li>
<li id="menu-item-26908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26908"><a href="https://www.ironmanmagazine.com/category/nutrition/hormones/">Hormones</a></li>
<li id="menu-item-26909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26909"><a href="https://www.ironmanmagazine.com/category/nutrition/nutrition-q-and-a/">Nutrition Q&#038;A</a></li>
<li id="menu-item-26910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26910"><a href="https://www.ironmanmagazine.com/category/nutrition/nutrition-science/">Nutrition Science</a></li>
<li id="menu-item-26912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26912"><a href="https://www.ironmanmagazine.com/category/nutrition/protein-carbs-fats/">Protein, Carbs, Fats</a></li>
<li id="menu-item-26913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26913"><a href="https://www.ironmanmagazine.com/category/nutrition/quick-tips/">Quick Tips</a></li>
<li id="menu-item-26914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26914"><a href="https://www.ironmanmagazine.com/category/nutrition/supplements/">Supplements</a></li>
<li id="menu-item-26915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26915"><a href="https://www.ironmanmagazine.com/category/nutrition/vitamins-and-minerals/">Vitamins &#038; Minerals</a></li>
</ul>
</li>
<li id="menu-item-18491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18491"><a href="https://www.ironmanmagazine.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-26894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="https://www.ironmanmagazine.com/category/lifestyle/advice/">Advice</a></li>
<li id="menu-item-26895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26895"><a href="https://www.ironmanmagazine.com/category/lifestyle/anti-aging/">Anti-Aging</a></li>
<li id="menu-item-26896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26896"><a href="https://www.ironmanmagazine.com/category/lifestyle/motivation/">Motivation</a>
<ul class="sub-menu">
<li id="menu-item-33134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33134"><a href="https://www.ironmanmagazine.com/category/female-athletes/">Female Athletes</a></li>
<li id="menu-item-33135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33135"><a href="https://www.ironmanmagazine.com/category/male-athletes/">Male Athletes</a></li>
<li id="menu-item-33136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33136"><a href="https://www.ironmanmagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-33137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33137"><a href="https://www.ironmanmagazine.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-26897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a href="https://www.ironmanmagazine.com/category/people/">People</a></li>
<li id="menu-item-18495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18495"><a href="https://www.ironmanmagazine.com/category/photos/">Photo</a></li>
<li id="menu-item-26899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26899"><a href="https://www.ironmanmagazine.com/category/lifestyle/rising-stars/">Rising Stars</a></li>
<li id="menu-item-26900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a href="https://www.ironmanmagazine.com/category/lifestyle/sexual-health/">Sexual Health</a></li>
<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.ironmanmagazine.com/category/lifestyle/success-stories/">Success Stories</a></li>
<li id="menu-item-18496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18496"><a href="https://www.ironmanmagazine.com/category/videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-18492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18492"><a href="https://www.ironmanmagazine.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-26902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26902"><a href="https://www.ironmanmagazine.com/category/magazine/e-zine/">Newsletter</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="https://www.ironmanmagazine.com/category/magazine/in-this-issue/">In This Issue</a></li>
<li id="menu-item-26904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26904"><a href="https://www.ironmanmagazine.com/category/product-reviews/">Product Reviews</a></li>
<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.ironmanmagazine.com/category/lifestyle/profiles/">Profiles</a></li>
<li id="menu-item-26906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26906"><a href="https://www.ironmanmagazine.com/category/magazine/readers-write/">Readers Write</a></li>
</ul>
</li>
<li id="menu-item-29497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29497"><a href="#">Shop</a>
<ul class="sub-menu">
<li id="menu-item-30434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30434"><a href="https://www.ironmanmagazine.com/ebooks/">Ebooks</a></li>
<li id="menu-item-32680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32680"><a href="https://www.ironmanmagazine.com/ironman-digital-magazine-downloads/">Ironman Digital Magazine Downloads</a></li>
</ul>
</li>
<li id="menu-item-27147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27147"><a href="#">Submissions</a>
<ul class="sub-menu">
<li id="menu-item-26803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26803"><a href="https://www.ironmanmagazine.com/models-submissions/">Models</a></li>
<li id="menu-item-26800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26800"><a href="https://www.ironmanmagazine.com/writer-submission/">Writers</a></li>
</ul>
</li>
<li id="menu-item-33131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33131"><a href="https://www.ironmanmagazine.com/iron-man-magazine-newsletter/">Newsletter</a></li>
<li id="menu-item-33127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33127"><a href="https://www.ironmanmagazine.com/contact/">Contact</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="site-out">
<div id="site-in">
</div>
<div id="site-fixed">
<header>
<div id="main-nav-wrap">
<div class="main-nav-out">
<div class="main-nav-in">
<div id="main-nav-contain" class="relative">
<div class="main-nav-contain-out">
<div id="main-nav-logo" class="left relative">
<a itemprop="url" href="https://www.ironmanmagazine.com"><img src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/logo-web-small.png" alt="Iron Man Magazine" /></a>
</div>
<div class="main-nav-contain-in">
<div id="main-nav-right" class="left relative">
<div class="small-nav-wrap" class="left relative">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-26796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26796"><a href="https://www.ironmanmagazine.com/advertise-with-iron-man-magazine/">ADVERTISE WITH US</a></li>
<li id="menu-item-30078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30078"><a href="https://www.ironmanmagazine.com/iron-man-magazine-newsletter/">NEWSLETTER</a></li>
<li id="menu-item-26798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26798"><a href="https://www.ironmanmagazine.com/ironman-digital-magazine-downloads/">DOWNLOAD DIGITAL MAG</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content-out" class="relative">
<div id="content-in" class="relative">
<div class="sec-marg-out relative">
<div class="sec-marg-in">
<div id="top-posts-wrap" class="left relative">
<div class="horz-list-wrap left relative">
<ul class="horz-list left relative">
 <li>
<a href="https://www.ironmanmagazine.com/six-pack-abs-workout-with-sonny-brown/">
<div class="horz-list-img left relative">
<img width="405" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7309-sonny-big1.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /> </div>
<div class="horz-list-text left relative">
<h2>Six Pack Abs Workout with Sonny Brown</h2>
</div>
</a>
</li>
<li>
<a href="https://www.ironmanmagazine.com/green-tea-remedy/">
<div class="horz-list-img left relative">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-nutrition-green-tea-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-nutrition-green-tea-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-nutrition-green-tea-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7501-nutrition-green-tea-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </div>
<div class="horz-list-text left relative">
<h2>Green Tea Remedy</h2>
</div>
</a>
</li>
<li>
<a href="https://www.ironmanmagazine.com/full-chest-workout/">
<div class="horz-list-img left relative">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7412-spectrum1-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7412-spectrum1-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7412-spectrum1-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7412-spectrum1-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </div>
<div class="horz-list-text left relative">
<h2>Full Chest Workout</h2>
</div>
</a>
</li>
<li>
<a href="https://www.ironmanmagazine.com/recipe-green-protein-drink/">
<div class="horz-list-img left relative">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7412-eat10-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7412-eat10-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7412-eat10-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/7412-eat10-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </div>
<div class="horz-list-text left relative">
<h2>Recipe: Green Protein Drink</h2>
</div>
</a>
</li>
<li>
<a href="https://www.ironmanmagazine.com/tips-on-how-to-get-two-inches-on-your-arm-in-12-weeks/">
<div class="horz-list-img left relative">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2016-02-19-at-7.26.18-AM-450x270.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2016-02-19-at-7.26.18-AM-450x270.png 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2016-02-19-at-7.26.18-AM-1000x600.png 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2016-02-19-at-7.26.18-AM-150x90.png 150w" sizes="(max-width: 450px) 100vw, 450px" /> </div>
<div class="horz-list-text left relative">
<h2>Tips: On How To Get Two Inches On Your Arm In 12 Weeks</h2>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="main-content-wrap" class="left relative">
<div class="widget_text SuperAdTop"><div class="textwidget custom-html-widget"><style>#head-main-top {max-height:1500px;}</style></div></div><br /><br />
<div id="main-content-contain" class="left relative infinite-content">
<div id="content-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
<div class="sec-marg-out4 relative">
<div class="sec-marg-in4">
<article class="post-36863 post type-post status-publish format-standard has-post-thumbnail hentry category-burn-fat category-complete-workouts category-fat-loss category-featured-post category-features category-female-athletes category-fitness category-focus category-lifting-stuff category-muscles category-training-2 category-women-training category-women-training-2">
<div id="post-header" class="left relative">
<div class="sec-marg-out relative">
<div class="sec-marg-in">
<div class="post-info-top left relative">
<span class="post-cat"><a href="https://www.ironmanmagazine.com/category/burn-fat/">Burn Fat</a></span><span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-01-14" pubdate>January 14, 2019</time></span>
</div>
<h1 class="post-title left" itemprop="name headline">Build a Balanced Bikini Body with IFBB Pro Breena Martinez</h1>
</div>
</div>
</div>
<div id="post-area" class="left relative">
<div class="post-body-out">
<div class="post-info-left left relative">
<div class="sec-marg-out relative">
<div class="sec-marg-in">
<div class="post-info-left-top left relative">
<div class="author-info left relative">
<div class="author-img left relative">
</div>
<span class="author-name vcard fn" itemprop="author"><a href="https://www.ironmanmagazine.com/author/ironashley/" title="Posts by ironashley" rel="author">ironashley</a></span>
</div>
</div>
<div class="post-info-left-bot left relative">
<div class="post-soc-out">
<div class="post-soc-in">
<div class="post-soc-share left relative">
<div class="soc-count-mobi">
</div>
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez/&t=Build a Balanced Bikini Body with IFBB Pro Breena Martinez', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="post-soc-fb left relative"><i class="fa fa-facebook fa-2"></i><span class="post-share-text">Share</span><span class="post-share-text"></span></div></a>
<a href="#" onclick="window.open('https://twitter.com/share?text=Build a Balanced Bikini Body with IFBB Pro Breena Martinez -&url=https://www.ironmanmagazine.com/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="post-soc-twit left relative"><i class="fa fa-twitter fa-2"></i><span class="post-share-text">Tweet</span><span class="post-share-text"></span></div></a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez/&media=https://www.ironmanmagazine.com/wp-content/uploads/bikini-body-exercise-1000x580.jpg&description=Build a Balanced Bikini Body with IFBB Pro Breena Martinez', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="post-soc-pin left relative"><i class="fa fa-pinterest fa-2"></i><span class="post-share-text">Pin</span><span class="post-share-text"></span></div></a>
</div>
</div>
</div>
<div class="prev-next-posts left relative">
<div class="prev-next-item left relative"><a href="https://www.ironmanmagazine.com/heat-treatment-for-weight-training-workout/" rel="prev"><div class='prev-next-img left relative'><img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class='prev-next-text left relative'>Heat Treatment for Weight Training Workout</div></a></div> </div>
</div>
</div>
</div>
</div>
<div class="post-body-in">
<div id="content-area" class="left relative" itemprop="articleBody">
<div id="featured-image" class="left relative sec-feat">
<img itemprop="image" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/bikini-body-exercise-1000x580.jpg" />
<div id="featured-caption">
"You won’t get a balanced bikini body by under eating and being a cardio bunny..." </div>
</div>
<div class="content-area-cont left relative">
<div class="sec-marg-out relative">
<div class="sec-marg-in">
<div class="content-area-out">
<div class="content-area-in">
<div class="content-main left relative">
<div id="featured-image" class="left relative prim-feat">
<img itemprop="image" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/bikini-body-exercise-1000x580.jpg" />
<div id="featured-caption">
"You won’t get a balanced bikini body by under eating and being a cardio bunny..." </div>
</div>
<br />
<h1 style="text-align: left;"><strong>Truth: You won’t get a balanced bikini body by under eating and spending countless hours on the treadmill.</strong></h1>
<p>Contrary to popular belief, lifting weights will not give you a “manly” physique. As a professional in the fitness industry, I have heard many women say they are afraid of resistance training because they don’t want to lose their femininity and have a “bulky” shape. This is why I enjoy sharing my personal fitness journey because, well…seeing is believing and the proof is in the results. I am going to share with you my split training schedule, a complete workout schedule with exercises, reps, and sets formatted specifically for a competitive bikini body while also focusing on the importance of balanced training.</p>
<p>&nbsp;</p>
<p>The high majority of the public turns to fitness for aesthetics. While aesthetics is definitely one of the reasons why we partake in balanced training, a reason of higher importance is functionality. Every day, whether we are in or out of the gym, we are causing added stress to our bodies. We pick up children, dogs, groceries, laundry etc. and often times with improper form. We are often sitting in cars or desks for extensive periods of time, unknowingly slightly hunched over with our shoulders rounded causing bad posture. At any given moment we can easily injure ourselves by simply doing day to day activities if we don’t make it a point to strengthen our bodies with resistance training. To start, I will share my current workout schedule and explain why I have chosen this particular split:</p>
<p>&nbsp;</p>
<h2><strong>Bikini Workout Split</strong></h2>
<p>Day 1: Quad/Glutes/Abs</p>
<p>Day 2: Chest/Back/Abs</p>
<p>Day 3: Cardio Focus Only- No weight training</p>
<p>Day 4: Hamstring/Glutes/Abs</p>
<p>Day 5: Shoulders/Biceps/Triceps/Abs</p>
<p>Day 6: Glutes/Calves</p>
<p>Day 7: REST DAY</p>
<p>*Cardio will depend on your individual goals. Currently I only do cardio 5 days a week for 20- 25 minutes. My cardio consists of HIIT training, stairs, elliptical, or outdoor runs.</p>
<p>&nbsp;</p>
<p>Looking at the schedule you will see each muscle group is touched throughout the week. Each workout starts with activation exercises to help warm up and activate the muscle. I choose movements that hit each part of the muscle evenly (ex: Shoulders = anterior deltoid, medial deltoid, and rear deltoid; each movement chosen will hit each head of the shoulder).</p>
<p>&nbsp;</p>
<h2><strong>Should you train the same body part several times per week? </strong></h2>
<p>You may have noticed that Glutes and Abs are touched on multiple times. I do this because those are areas where I retain most of my body fat. I recently added abs back into my training, but I make sure to only do body weight exercises. This helps me avoid thickening the muscle fibers in my abdominals and having a “square” shape. One of the main features that judges look for while on stage is the illusion of an "hourglass" figure.</p>
<p>&nbsp;</p>
<p>When training glutes, I have different focuses for each day. I have seen the most results when I train glutes three days a week. The first glute training day is endurance focused, 12 - 20 reps, using only my body's weight and bands. This type of training, when combined with shorter rest times between sets, helps to build muscular stamina. I typically do 4 to 5 sets of each exercise and rest 20-45 seconds in between sets. The second glute training day is all about hypertrophy. I do 8 – 12 reps for 4 sets, moderate weight, and my rest time is about 1 – 2 minutes. This helps build muscle. The third and final glute training day is focused on strength. This consists of 1 – 8 reps for 5 sets and I rest for 2.5 – 3.5 minutes in between sets. This will aid in building overall strength.</p>
<p>&nbsp;</p>
<h2><strong>Activation and form is key to muscle growth.</strong></h2>
<p>Quads, hamstrings, and calves are broken up on different days, so I can really focus on activating those areas separately. When I trained these muscle groups on the same day in the past, I noticed my quads would take over during the movement and it was harder for me to activate my hamstrings. This resulted in slower development of my hamstrings and calves and over development of my quads. My past programs also usually consisted of 10 – 12 movements and my lifts would last over 2 hours. This compromised my form. I believe in quality of the movements over quantity of sets or reps. I have seen significant improvements in my physique since changing the style and split of my workouts. I am able to spend less time focusing on additional movements and spend more time focusing on form and activation of the muscle; form over everything is key!</p>
<p>&nbsp;</p>
<h2><strong>Should females train chest? </strong></h2>
<p>Unfortunately, chest is an area many females neglect. Why is it important for females to train chest? Let me first ask you; how strong are you at push-ups? Many women struggle with push-ups and often times it is due to weak chest muscles. Training chest will not only contribute to overall upper body strength, but it will also help aesthetically. Have stubborn “armpit fat”? Want fuller shoulders? Working chest engages the anterior deltoid (and that arm pit area) which can help fill out your shoulder caps. Throwing a couple chest exercises in your workout can also help engage and build a better back. After a few chest activation exercises and knocking out 2 chest movements, I head straight into my back movements. I include push and pull movements, while focusing on various hand positioning. Having my palms up allows me to target my lower lats. Narrow and wide grips can also target different areas of your back. If you have a goal of being able to do a pull- up unassisted, make sure you are incorporating back into your weekly split. Building your back will also create the illusion of a smaller waist.</p>
<p>&nbsp;</p>
<h2><b>Toned, Shapely Arms</b></h2>
<p>On my Shoulders, Biceps, and Triceps day, I like to superset everything and really focus on hypertrophy training. I am not focused so much on strength for these areas, I want muscle definition. As I mentioned earlier, I make sure to hit each head of my shoulder. When I first started bodybuilding, I hit shoulders twice a week (I did one less glute day, so I could hit shoulders more) because my physique needed bigger shoulders to be competitive in the bikini division. Once I developed enough muscle in my shoulders, I dropped it back to just once a week.</p>
<p>&nbsp;</p>
<h2><strong>Rest, Recover, Repeat</strong></h2>
<p>Another important component of my training calendar is the full rest day.  In this program, Day 1 is a lower body focus and Day 2 is focused on upper body. Those areas need time to recover, which is why Day 3 is focused on cardio and contains no weight training. Day 5 goes back to upper body, giving my lower half even more time to recover so that by Day 6 I am ready to go. Day 7 is a complete rest day, no cardio, and no resistance training. Give your body the rest it needs! Recovery is a crucial aspect of training that is often neglected and results inevitably in injury. I highly recommend taking extra care of your body, so you can continue making progress towards your goals. Recovery includes but is not limited to: stretching, foam rolling, tissue work, ice/heat therapy, proper sleep and appropriate supplementation.</p>
<p>&nbsp;</p>
<p>It's important to remember that there is no quick fix. Real results require real time. Rushing your transformation by turning to crash diets, PEDs, or joining team "no days off" will likely result in over training, injury, and yo-yo-ing that will only prolong your ability to reach your fitness goals in the long run. Commit to living a healthy lifestyle, rest when needed, and give your body the time it needs to build a balanced bikini body.</p>
<p>&nbsp;</p>
<p>This workout split serves as an example on how to hit each muscle group to help you achieve a balanced bikini body. Your split may be a little different depending on your goals and current physique. You might not need to hit glutes three times a week but instead, another muscle group that needs more attention. The main take away is that you shouldn’t just train for aesthetics, nor should you avoid resistance training and head straight for the cardio machines. Train for longevity; train for functionality. You will achieve much better results and be rocking that bikini body before you know it!</p>
<p><em>-Breena Martinez, IFBB Bikini Pro</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="wp-image-36917 size-full aligncenter" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/full-body-bikini-workout.jpg" alt="" width="800" height="80" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/full-body-bikini-workout.jpg 800w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/full-body-bikini-workout-768x77.jpg 768w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/full-body-bikini-workout-460x46.jpg 460w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-36918" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/quad-glute-abs-workout.jpg" alt="" width="600" height="400" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/quad-glute-abs-workout.jpg 800w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/quad-glute-abs-workout-768x512.jpg 768w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/quad-glute-abs-workout-460x306.jpg 460w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>&nbsp;</p>
<p><img class="alignnone wp-image-36924" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/lift-butt-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/lift-butt-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/lift-butt-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/lift-butt-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/lift-butt-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/lift-butt-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36908" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/squat-variation-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/squat-variation-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/squat-variation-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/squat-variation-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/squat-variation-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/squat-variation-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36920" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/booty-building-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/booty-building-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/booty-building-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/booty-building-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/booty-building-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/booty-building-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36919" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hip-thrust-variation.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hip-thrust-variation.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hip-thrust-variation-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hip-thrust-variation-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hip-thrust-variation-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hip-thrust-variation-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-36915" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-glute-ab-workout.jpg" alt="" width="600" height="400" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-glute-ab-workout.jpg 800w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-glute-ab-workout-768x512.jpg 768w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-glute-ab-workout-460x306.jpg 460w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>&nbsp;</p>
<p><img class="alignnone wp-image-36912" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/leg-toning-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/leg-toning-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/leg-toning-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/leg-toning-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/leg-toning-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/leg-toning-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36913" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/get-rid-of-under-butt-fat.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/get-rid-of-under-butt-fat.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/get-rid-of-under-butt-fat-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/get-rid-of-under-butt-fat-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/get-rid-of-under-butt-fat-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/get-rid-of-under-butt-fat-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36914" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/at-home-leg-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/at-home-leg-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/at-home-leg-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/at-home-leg-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/at-home-leg-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/at-home-leg-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36911" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-building-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-building-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-building-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-building-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-building-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/hamstring-building-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /></p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-36916" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/shoulder-bicep-tricep-ab-workout.jpg" alt="" width="600" height="400" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/shoulder-bicep-tricep-ab-workout.jpg 800w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/shoulder-bicep-tricep-ab-workout-768x512.jpg 768w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/shoulder-bicep-tricep-ab-workout-460x306.jpg 460w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>&nbsp;</p>
<p><img class="alignnone wp-image-36909" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/sexy-arms-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/sexy-arms-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/sexy-arms-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/sexy-arms-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/sexy-arms-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/sexy-arms-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36910" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/toned-back-arms-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/toned-back-arms-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/toned-back-arms-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/toned-back-arms-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/toned-back-arms-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/toned-back-arms-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36922" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/dumbbell-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/dumbbell-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/dumbbell-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/dumbbell-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/dumbbell-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/dumbbell-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /> <img class="alignnone wp-image-36923" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/build-back-exercise.jpg" alt="" width="235" height="235" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/build-back-exercise.jpg 720w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/build-back-exercise-460x460.jpg 460w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/build-back-exercise-200x200.jpg 200w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/build-back-exercise-400x400.jpg 400w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/build-back-exercise-600x600.jpg 600w" sizes="(max-width: 235px) 100vw, 235px" /></p>
<p>&nbsp;</p>
<p><a href="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/Build-a-Balanced-Bikini-Body-Full-Workout-Download.pdf"><strong>Click here to download this workout. </strong></a></p>
<style type="text/css">
.tg  {border-collapse:collapse;border-spacing:0;}<br />.tg td{font-family:Arial, sans-serif;font-size:14px;padding:10px 5px;border-style:solid;border-width:1px;overflow:hidden;word-break:normal;border-color:black;}<br />.tg th{font-family:Arial, sans-serif;font-size:14px;font-weight:normal;padding:10px 5px;border-style:solid;border-width:1px;overflow:hidden;word-break:normal;border-color:black;}<br />.tg .tg-1wig{font-weight:bold;text-align:left;vertical-align:top}<br />.tg .tg-0lax{text-align:left;vertical-align:top}<br /></style>
<h2 style="text-align: left;"><strong>QUADS/GLUTES/ABS</strong></h2>
<table class="tg">
<tbody>
<tr>
<th class="tg-1wig">Activation</th>
<th class="tg-1wig">Banded Leg Extensions</th>
</tr>
<tr>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Sets/Reps</span></td>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Exercise</span></td>
</tr>
<tr>
<td class="tg-0lax">3 X 15</td>
<td class="tg-0lax">Leg Extensions (toes in, out, straight)</td>
</tr>
<tr>
<td class="tg-0lax">3 X 15</td>
<td class="tg-0lax">Bulgarian Splits Squats</td>
</tr>
<tr>
<td class="tg-0lax">3 X 15</td>
<td class="tg-0lax">Barbell Front Squats</td>
</tr>
<tr>
<td class="tg-0lax">3 X 15</td>
<td class="tg-0lax">TRX Pistol Squats</td>
</tr>
<tr>
<td class="tg-0lax">4 X 20</td>
<td class="tg-0lax">Banded Abduction Glute Bridges</td>
</tr>
<tr>
<td class="tg-0lax">4 X 20</td>
<td class="tg-0lax">Banded 45-Degree Kickbacks</td>
</tr>
<tr>
<td class="tg-0lax">4 X 20</td>
<td class="tg-0lax">Hip-Ups with Rotation</td>
</tr>
<tr>
<td class="tg-0lax">4 X 20</td>
<td class="tg-0lax">Leg-Ups</td>
</tr>
<tr>
<td class="tg-0lax">Cardio</td>
<td class="tg-0lax">25 min (HIIT, stairs, elliptical, or run)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong>CHEST/BACK/ABS</strong></h2>
<table class="tg">
<tbody>
<tr>
<th class="tg-1wig">Activation</th>
<th class="tg-1wig">Incline Tempo Push Ups 3x10</th>
</tr>
<tr>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Sets/Reps</span></td>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Exercise</span></td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Bench Press</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Pec Machine</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Dumbbell Turn Key Rows</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Lat Tempo Pull Downs</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Seated Under-Grip Rows</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Seated Wide-Grip Rows</td>
</tr>
<tr>
<td class="tg-0lax">4 X 20</td>
<td class="tg-0lax">Bicycle Crunch Reaches</td>
</tr>
<tr>
<td class="tg-0lax">4 X 20</td>
<td class="tg-0lax">V-Ups</td>
</tr>
<tr>
<td class="tg-0lax">Cardio</td>
<td class="tg-0lax">25 min (HIIT, stairs, elliptical, or run)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong>HAMSTRING/GLUTES/ABS</strong></h2>
<table class="tg">
<tbody>
<tr>
<th class="tg-1wig">Activation</th>
<th class="tg-1wig">TRX Hamstring Curls 3 x 10</th>
</tr>
<tr>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Sets/Reps</span></td>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Exercise</span></td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Ham Curls (toes in, out, straight)</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Single Leg Press</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Nordic Hamstring Curls</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Bent Leg Deadlifts</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Sumo Deadlifts</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">GHD with Squeezes</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">GHS Banded Kick Ups</td>
</tr>
<tr>
<td class="tg-0lax">4 X 20</td>
<td class="tg-0lax">3-Way Leg Drops</td>
</tr>
<tr>
<td class="tg-0lax">Cardio</td>
<td class="tg-0lax">25 min (HIIT, stairs, elliptical, or run)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong>GLUTES/CALVES</strong></h2>
<table class="tg">
<tbody>
<tr>
<th class="tg-1wig">Activation</p>
<p>Superset</th>
<th class="tg-1wig">Banded Lateral Steps 3 x 30, 20, 10</p>
<p>Seat Banded Abductions 3 x 15</th>
</tr>
<tr>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Sets/Reps</span></td>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Exercise</span></td>
</tr>
<tr>
<td class="tg-0lax">3 X 6-8</td>
<td class="tg-0lax">Smith Machine Sumo Squats</td>
</tr>
<tr>
<td class="tg-0lax">3 X 6-8</td>
<td class="tg-0lax">Reverse Hack Squats</td>
</tr>
<tr>
<td class="tg-0lax">3 X 6-8</td>
<td class="tg-0lax">Sumo Leg Press</td>
</tr>
<tr>
<td class="tg-0lax">3 X 6-8</td>
<td class="tg-0lax">Glute Kickback X Kickbacks</td>
</tr>
<tr>
<td class="tg-0lax">3 X 6-8</td>
<td class="tg-0lax">Glute Kickback X Lateral Lifts</td>
</tr>
<tr>
<td class="tg-0lax">3 X 6-8</td>
<td class="tg-0lax">Banded Glute Bridges with Stability Wedge</td>
</tr>
<tr>
<td class="tg-0lax">4 X 12</td>
<td class="tg-0lax">Calf Raises on Blocks</td>
</tr>
<tr>
<td class="tg-0lax">4 X 12</td>
<td class="tg-0lax">Calf Press Machine</td>
</tr>
<tr>
<td class="tg-0lax">Cardio</td>
<td class="tg-0lax">25 min (HIIT, stairs, elliptical, or run)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong>SHOULDERS/BICEPS/TRICEPS/ABS</strong></h2>
<table class="tg">
<tbody>
<tr>
<th class="tg-1wig">Activation</th>
<th class="tg-1wig">IPR Fitness Pull Back Raise 3 x 10</th>
</tr>
<tr>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Sets/Reps</span></td>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Exercise</span></td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Dumbbell Should Press</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Dumbbell Lateral Raises</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Dumbbell Front Raises</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Rear Deltoid Fly</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Hammer Curls</td>
</tr>
<tr>
<td class="tg-0lax">3 X 12</td>
<td class="tg-0lax">Skull Crushers</td>
</tr>
<tr>
<td class="tg-0lax">4 X 15</td>
<td class="tg-0lax">TRX 3-Way Knee Ins</td>
</tr>
<tr>
<td class="tg-0lax">4 X 30</td>
<td class="tg-0lax">TRX Plank</td>
</tr>
<tr>
<td class="tg-0lax">Cardio</td>
<td class="tg-0lax">25 min (HIIT, stairs, elliptical, or run)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong>CARDIO FOCUS: HIIT</strong></h2>
<table class="tg" style="height: 385px;" width="439">
<tbody>
<tr>
<th class="tg-1wig">Warm-Up</th>
<th class="tg-1wig">Fast Walk For 3 Minutes (your speed)</th>
</tr>
<tr>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Time</span></td>
<td class="tg-0lax"><span style="font-weight: bold; color: #cb0000;">Exercise</span></td>
</tr>
<tr>
<td class="tg-0lax">2 min</td>
<td class="tg-0lax">Jog (4.5 - 6.5 speed)</td>
</tr>
<tr>
<td class="tg-0lax">1 min</td>
<td class="tg-0lax">Incline Band Monster (max incline)</td>
</tr>
<tr>
<td class="tg-0lax">1 min</td>
<td class="tg-0lax">Incline Run (your speed, max incline)</td>
</tr>
<tr>
<td class="tg-0lax">:15 sec</td>
<td class="tg-0lax">Sprint (your max speed, no incline)</td>
</tr>
<tr>
<td class="tg-0lax">:45 sec</td>
<td class="tg-0lax">Power Walk (3.5 - 4.5 speed)</td>
</tr>
<tr>
<td class="tg-0lax"></td>
<td class="tg-0lax">*Repeat Intervals For 25 minutes.*</td>
</tr>
<tr>
<td class="tg-0lax"></td>
<td class="tg-0lax"></td>
</tr>
<tr>
<td class="tg-0lax"></td>
<td class="tg-0lax"></td>
</tr>
<tr>
<td class="tg-0lax"></td>
<td class="tg-0lax"></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><strong>*Editor's Note:</strong> You can find Breena at @breenamartinez on Instagram or through her website www.breenamartinez.com.</p>
<p>&nbsp;</p>
<p>Presented by: Iron Man Magazine, LLC, @ironmanmagazine</p>
<p>Written by: Breena Martinez, @breenamartinez</p>
<p>Photos by: Gilbert Martinez, @gilbert006</p>
<p>&nbsp;</p>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"></span>
</div>
<div id="comments">
<p>
You must be logged in to post a comment <a href="https://www.ironmanmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ironmanmagazine.com%2Fbuild-a-balanced-bikini-body-with-ifbb-pro-breena-martinez%2F">
Login </a>
</p>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.ironmanmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ironmanmagazine.com%2Fbuild-a-balanced-bikini-body-with-ifbb-pro-breena-martinez%2F">logged in</a> to post a comment.</p> </div>
<script type="text/javascript">
					(function(window){
						var form = document.getElementById("commentform");
						var input = document.createElement("input");
		                input.type = "hidden";
		                input.name = "tpwixyc";
		                form.appendChild(input);
		                var notice = document.getElementById("nospam-notice");
		                if(notice) {
							notice.parentNode.removeChild(notice);
		                }
					})(window);
				</script>
</div> </div>
</div>
<div id="sidebar-wrap" class="relative">
<div id="text-22" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">IN THIS ISSUE</span></h4> <div class="textwidget"><a href="/ironman-digital-magazine-downloads/"><img src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/june2017subs-cover.jpg"></a></div>
</div><div id="text-34" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Newsletter</span></h4> <div class="textwidget"><div style="font-family: 'PT Serif', sans-serif; line-height: 20px;">The latest, greatest training info and research delivered to your online mailbox every week and it's FREE. Get motivated! Get Big! Get ripped! It's your road to radical results.
<br>
<br>
<form action="https://news.ironmanmagazine.com/t/i/s/jjkdkh/" method="post" id="subForm">
<p>
<label for="fieldName">Name</label><br>
<input id="fieldName" name="cm-name" type="text">
</p>
<p>
<label for="fieldEmail">Email</label><br>
<input id="fieldEmail" name="cm-jjkdkh-jjkdkh" type="email" required="">
</p>
<p>
<button type="submit">Subscribe</button>
</p>
</form>
</div></div>
</div><div id="text-48" class="sidebar-widget widget_text"> <div class="textwidget"><p><a href="/ebooks/"><img src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/ebook-shop.jpg" /></a></p>
</div>
</div><div id="text-35" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Find us on Facebook</span></h4> <div class="textwidget"><iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/IronManMag&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:250px;" allowTransparency="true"></iframe></div>
</div><div id="text-49" class="sidebar-widget widget_text"> <div class="textwidget"><p><a href="/ironman-digital-magazine-downloads/"><img src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/digital-purchase.jpg" /></a></p>
</div>
</div><div id="text-32" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Subscribe to Our Channel</span></h4> <div class="textwidget"><div data-yt data-yt-channel="https://www.youtube.com/user/ironmanmagazine" data-yt-cache-time="3600" data-yt-header-layout="accent" data-yt-content-columns="1" data-yt-content-rows="1" data-yt-content-gutter="14" data-yt-content-transition-speed="600" data-yt-content-auto="0" data-yt-color-header-bg="rgb(255, 255, 255)" data-yt-color-header-banner-overlay="rgba(255, 255, 255, 0.81)" data-yt-color-header-channel-name="rgb(34, 34, 34)" data-yt-color-header-channel-name-hover="rgb(47, 165, 255)" data-yt-color-header-channel-description="rgb(34, 34, 34)" data-yt-color-header-anchor="rgb(47, 165, 255)" data-yt-color-header-anchor-hover="rgb(34, 34, 34)" data-yt-color-header-counters="rgb(102, 102, 102)" data-yt-color-groups-bg="rgb(255, 255, 255)" data-yt-color-groups-link="rgb(79, 79, 79)" data-yt-color-groups-link-hover="rgb(79, 79, 79)" data-yt-color-groups-link-active="rgb(0, 0, 0)" data-yt-color-groups-highlight="rgb(235, 235, 235)" data-yt-color-groups-highlight-hover="rgb(255, 0, 0)" data-yt-color-groups-highlight-active="rgb(255, 0, 0)" data-yt-color-content-bg="rgb(255, 255, 255)" data-yt-color-content-arrows="rgb(255, 255, 255)" data-yt-color-content-arrows-hover="rgb(255, 0, 0)" data-yt-color-content-arrows-bg="rgba(0, 0, 0, 0.4)" data-yt-color-content-arrows-bg-hover="rgba(0, 0, 0, 0.8)" data-yt-color-content-scrollbar-bg="rgb(204, 204, 204)" data-yt-color-content-scrollbar-slider-bg="rgba(0, 0, 0, 0.4)" data-yt-color-video-bg="rgb(243, 243, 243)" data-yt-color-video-overlay="rgba(255, 255, 255, 0.9)" data-yt-color-video-play-icon="rgba(255, 255, 255, 0.4)" data-yt-color-video-play-icon-hover="rgba(255, 255, 255, 0.8)" data-yt-color-video-duration="rgb(255, 255, 255)" data-yt-color-video-duration-bg="rgba(34, 34, 34, 0.81)" data-yt-color-video-title="rgb(26, 137, 222)" data-yt-color-video-title-hover="rgb(47, 165, 255)" data-yt-color-video-date="rgb(140, 140, 140)" data-yt-color-video-description="rgb(34, 34, 34)" data-yt-color-video-anchor="rgb(26, 137, 222)" data-yt-color-video-anchor-hover="rgb(47, 165, 255)" data-yt-color-video-counters="rgb(149, 149, 149)" data-yt-color-popup-bg="rgb(255, 255, 255)" data-yt-color-popup-overlay="rgba(0, 0, 0, 0.7)" data-yt-color-popup-title="rgb(34, 34, 34)" data-yt-color-popup-channel-name="rgb(34, 34, 34)" data-yt-color-popup-channel-name-hover="rgb(47, 165, 255)" data-yt-color-popup-views-counter="rgb(85, 85, 85)" data-yt-color-popup-likes-ratio="rgb(47, 165, 255)" data-yt-color-popup-dislikes-ratio="rgb(207, 207, 207)" data-yt-color-popup-likes-counter="rgb(144, 144, 144)" data-yt-color-popup-dislikes-counter="rgb(144, 144, 144)" data-yt-color-popup-date="rgb(34, 34, 34)" data-yt-color-popup-description="rgb(34, 34, 34)" data-yt-color-popup-anchor="rgb(26, 137, 222)" data-yt-color-popup-anchor-hover="rgb(47, 165, 255)" data-yt-color-popup-description-more-button="rgb(102, 102, 102)" data-yt-color-popup-description-more-button-hover="rgb(34, 34, 34)" data-yt-color-popup-comments-username="rgb(34, 34, 34)" data-yt-color-popup-comments-username-hover="rgb(47, 165, 255)" data-yt-color-popup-comments-passed-time="rgb(115, 115, 115)" data-yt-color-popup-comments-text="rgb(34, 34, 34)" data-yt-color-popup-comments-likes="rgb(180, 180, 180)" data-yt-color-popup-controls="rgb(160, 160, 160)" data-yt-color-popup-controls-hover="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile-bg="rgba(255, 255, 255, 0)"></div></div>
</div><div id="text-24" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Instagram</span></h4> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 6px; " data-id="866453919" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;866453919&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;3&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;YjI1MjFlZDkwZDU0N.DkzZWI4YzY1Nzk4MDg1ZjA3ZGU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 6px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 3px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"", "font_method":"svg"};</script><script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script></div>
</div><div id="text-43" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Editorial</span></h4> <div class="textwidget"></div>
</div> <div class="home-widget-wrap">
<div class="feat-wide-wrap left relative load-div">
<a href="https://www.ironmanmagazine.com/9-reasons-to-take-branched-chain-amino-acids/" rel="bookmark">
<div class="feat-wide-img left relative">
<img width="900" height="601" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2.jpg 900w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2-768x513.jpg 768w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2-460x307.jpg 460w" sizes="(max-width: 900px) 100vw, 900px" /> </div>
<div class="feat-wide-text">
<h2 class="standard-headline">9 Reasons To Take Branched-Chain Amino Acids</h2>
<p>If you are serious about your physique, you'll seriously want to...</p>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
<div class="content-bot-wrap left relative">
<div class="sec-marg-out relative">
<div class="sec-marg-in">
<h4 class="post-header">
<span class="post-header">More in Burn Fat</span>
</h4>
<div class="archive-list-wrap left relative">
<div class="archive-list-out">
<div class="archive-list-in">
<div class="archive-list-left left relative">
<ul class="archive-list">
 <li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/heat-treatment-for-weight-training-workout/" rel="bookmark" title="Heat Treatment for Weight Training Workout">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/heat-treatment-for-weight-training-workout/&amp;t=Heat Treatment for Weight Training Workout', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=Heat Treatment for Weight Training Workout&amp;url=https://www.ironmanmagazine.com/heat-treatment-for-weight-training-workout/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/heat-treatment-for-weight-training-workout/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0116_ResearchMuscle_sauna-1000x600.jpg&amp;description=Heat Treatment for Weight Training Workout', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/heat-treatment-for-weight-training-workout/" rel="bookmark">Heat Treatment for Weight Training Workout</a>
<p>A study published in The Journal of Physiological Sciences examined the anabolic properties of heat stress. Japa-nese scientists examined muscle tissue...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Cindy Mam</span><span class="archive-list-date left">October 29, 2018</span>
</div>
</div>
</li>
<li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/9-reasons-to-take-branched-chain-amino-acids/" rel="bookmark" title="9 Reasons To Take Branched-Chain Amino Acids">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0917_Supplement_lead-2-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/9-reasons-to-take-branched-chain-amino-acids/&amp;t=9 Reasons To Take Branched-Chain Amino Acids', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=9 Reasons To Take Branched-Chain Amino Acids&amp;url=https://www.ironmanmagazine.com/9-reasons-to-take-branched-chain-amino-acids/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/9-reasons-to-take-branched-chain-amino-acids/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0917_Supplement_lead-2-900x600.jpg&amp;description=9 Reasons To Take Branched-Chain Amino Acids', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/9-reasons-to-take-branched-chain-amino-acids/" rel="bookmark">9 Reasons To Take Branched-Chain Amino Acids</a>
<p>If you are serious about your physique, you'll seriously want to give this supplement a look. By Sarah Butcher &nbsp; BCAA:...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">October 16, 2017</span>
</div>
</div>
</li>
<li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/the-lean-bulking-problem/" rel="bookmark" title="The Lean Bulking Problem">
<img width="380" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0517_Twig_eating-v2-380x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/the-lean-bulking-problem/&amp;t=The Lean Bulking Problem', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=The Lean Bulking Problem&amp;url=https://www.ironmanmagazine.com/the-lean-bulking-problem/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/the-lean-bulking-problem/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0517_Twig_eating-v2.jpg&amp;description=The Lean Bulking Problem', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/the-lean-bulking-problem/" rel="bookmark">The Lean Bulking Problem</a>
<p>A new approach to eating for size can help you keep the muscle you gain.   By Vince Del Monte &nbsp;...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">August 31, 2017</span>
</div>
</div>
</li>
<li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/natures-peds/" rel="bookmark" title="Nature’s PEDs ">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0217_E2G_DevilsClaw_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0217_E2G_DevilsClaw_01-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0217_E2G_DevilsClaw_01-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0217_E2G_DevilsClaw_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/natures-peds/&amp;t=Nature’s PEDs ', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=Nature’s PEDs &amp;url=https://www.ironmanmagazine.com/natures-peds/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/natures-peds/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0217_E2G_DevilsClaw_01-1000x600.jpg&amp;description=Nature’s PEDs ', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/natures-peds/" rel="bookmark">Nature’s PEDs </a>
<p>These eight overlooked herbs can help you build your best physique ever.    By George L. Redmon, PhD, ND   “Many...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">June 20, 2017</span>
</div>
</div>
</li>
<li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/protein-trends/" rel="bookmark" title="Protein Trends">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0217_FEAT_Supp_Protein_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0217_FEAT_Supp_Protein_01-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0217_FEAT_Supp_Protein_01-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0217_FEAT_Supp_Protein_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/protein-trends/&amp;t=Protein Trends', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=Protein Trends&amp;url=https://www.ironmanmagazine.com/protein-trends/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/protein-trends/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0217_FEAT_Supp_Protein_01-1000x600.jpg&amp;description=Protein Trends', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/protein-trends/" rel="bookmark">Protein Trends</a>
<p>The latest anabolic innovations to your favorite supplement. By Adam M. Gonzalez, PhD, CSCS, CISSN &nbsp; Protein powder continues to be...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">June 13, 2017</span>
</div>
</div>
</li>
<li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/score-one-for-steady-state-cardio/" rel="bookmark" title="Score One For Steady-State Cardio">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0117_ResearchFat_JerdaniKraja_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0117_ResearchFat_JerdaniKraja_01-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0117_ResearchFat_JerdaniKraja_01-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM0117_ResearchFat_JerdaniKraja_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/score-one-for-steady-state-cardio/&amp;t=Score One For Steady-State Cardio', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=Score One For Steady-State Cardio&amp;url=https://www.ironmanmagazine.com/score-one-for-steady-state-cardio/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/score-one-for-steady-state-cardio/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM0117_ResearchFat_JerdaniKraja_01-1000x600.jpg&amp;description=Score One For Steady-State Cardio', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/score-one-for-steady-state-cardio/" rel="bookmark">Score One For Steady-State Cardio</a>
<p>For the last several years steady-state cardio has been the redheaded stepchild of the fitness community, with most people rallying around...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">May 22, 2017</span>
</div>
</div>
</li>
<li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/the-danger-of-nfl-sundays/" rel="bookmark" title="The Danger Of NFL Sundays">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1216_ResearchFat_GuyOnCouch_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1216_ResearchFat_GuyOnCouch_01-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1216_ResearchFat_GuyOnCouch_01-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1216_ResearchFat_GuyOnCouch_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/the-danger-of-nfl-sundays/&amp;t=The Danger Of NFL Sundays', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=The Danger Of NFL Sundays&amp;url=https://www.ironmanmagazine.com/the-danger-of-nfl-sundays/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/the-danger-of-nfl-sundays/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM1216_ResearchFat_GuyOnCouch_01-1000x600.jpg&amp;description=The Danger Of NFL Sundays', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/the-danger-of-nfl-sundays/" rel="bookmark">The Danger Of NFL Sundays</a>
<p>Scientists are discovering that short bouts of intense laziness are almost as bad for you as some sessions of HIIT are...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">April 24, 2017</span>
</div>
 </div>
</li>
<li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/the-mechanical-advantage/" rel="bookmark" title="The Mechanical Advantage">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1216_Twig_Parker_LateralRaise_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1216_Twig_Parker_LateralRaise_01-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1216_Twig_Parker_LateralRaise_01-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1216_Twig_Parker_LateralRaise_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/the-mechanical-advantage/&amp;t=The Mechanical Advantage', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=The Mechanical Advantage&amp;url=https://www.ironmanmagazine.com/the-mechanical-advantage/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/the-mechanical-advantage/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM1216_Twig_Parker_LateralRaise_01-1000x600.jpg&amp;description=The Mechanical Advantage', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/the-mechanical-advantage/" rel="bookmark">The Mechanical Advantage</a>
<p>This relatively painful intensity technique can lead to rapid gains in size. By Vince Del Monte This month I want to...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">April 14, 2017</span>
</div>
</div>
</li>
<li>
<div class="archive-list-img left relative">
<a href="https://www.ironmanmagazine.com/the-lion-roars-3/" rel="bookmark" title="THE LION ROARS">
<img width="450" height="270" src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-450x270.jpg 450w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-1000x600.jpg 1000w, https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /> </a>
<div class="archive-list-share">
<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
<div class="archive-share-contain left relative">
<span class="archive-share-fb"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.ironmanmagazine.com/the-lion-roars-3/&amp;t=THE LION ROARS', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('https://twitter.com/share?text=THE LION ROARS&amp;url=https://www.ironmanmagazine.com/the-lion-roars-3/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.ironmanmagazine.com/the-lion-roars-3/&amp;media=https://www.ironmanmagazine.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-1000x600.jpg&amp;description=THE LION ROARS', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
</div>
</div>
</div>
<div class="archive-list-text left relative">
<a href="https://www.ironmanmagazine.com/the-lion-roars-3/" rel="bookmark">THE LION ROARS</a>
<p>Expert advice to your questions about training, nutrition, recovery, and living the fitness lifestyle. Chris: Is there an ideal length/method for...</p>
<div class="archive-list-info left relative">
<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">January 31, 2017</span>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="sec-marg-out relative">
<div class="sec-marg-in">
<div id="foot-top" class="left relative">
<div class="foot-widget left relative">
<div class="foot-logo left realtive">
<img src="https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/uploads/footer.png" alt="Iron Man Magazine" />
</div>
<div class="foot-info-text left relative">
<p></p> </div>
<div class="foot-soc left relative">
<ul class="foot-soc-list relative">
<li class="foot-soc-fb">
<a href="https://www.facebook.com/IronManMag" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
</li>
<li class="foot-soc-twit">
<a href="https://twitter.com/ironmanmagazine" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
</li>
<li class="foot-soc-inst">
<a href="https://www.instagram.com/ironmanmagazine/" alt="Instagram" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
<li class="foot-soc-yt">
<a href="https://www.youtube.com/user/ironmanmagazine" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
</li>
<li class="foot-soc-link">
<a href="https://www.linkedin.com/company/iron-man-magazine/" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
</li>
<li class="foot-soc-rss">
<a href="https://www.ironmanmagazine.com/feed/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
</li>
</ul>
</div>
</div>
<div id="text-17" class="foot-widget left relative widget_text"><h3 class="foot-head">IRON MAN MAGAZINE</h3> <div class="textwidget"><div><p><a href="/about/">About</a></p>
<p><a href="/category/magazine/in-this-issue/">In This Issue</a></p>
</div></div>
</div><div id="text-19" class="foot-widget left relative widget_text"><h3 class="foot-head">Subscription</h3> <div class="textwidget"><div><p><a href="/ironman-digital-magazine-downloads/">Subscribe</a></p>
<p><a href="/contact/">Customer Service</a></p> </div></div>
</div><div id="text-20" class="foot-widget left relative widget_text"><h3 class="foot-head">FIND US</h3> <div class="textwidget"><div><p><a href="/contact/">Contact</a></p>
<p><a href="/models-submissions/">Models Submission</a></p>
<p><a href="/writer-submission/">Writer Submission</a></p>
</div></div>
</div><div id="text-51" class="foot-widget left relative widget_text"> <div class="textwidget"><p><a style="width:50%;" title="Bodybuilding blogs" href="https://blog.feedspot.com/bodybuilding_blogs/"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/10/bodybuilding_216px.png" /></a></p>
</div>
</div> </div>
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-31963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31963"><a href="https://www.ironmanmagazine.com/term-of-services/">Privacy/Terms</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p> &copy; Copyright 2019 All Rights Reserved. | <a href="https://www.ironmanmagazine.com/">IronManMagazine.com</a> | Design & Development: <a href="https://www.natalieminhinteractive.com/" target="_blank">NMI</a></p>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/elfsight-yottie/assets/yottie/dist/jquery.yottie.bundled.js?ver=2.2.0'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130499965-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130499965-1');
</script>

<script type="text/javascript">
var sbiajaxurl = "https://www.ironmanmagazine.com/wp-admin/admin-ajax.php";
</script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">

<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#secondary, #sidebar, .sidebar, #primary").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"0","additionalMarginBottom":"0","updateSidebarHeight":false,"minWidth":"0","sidebarBehavior":"modern"});
			});
		</script>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
    	})

	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(e){
	  e.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $(".main-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".main-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	  $(".head-latest-wrap").niceScroll({cursorcolor:"#ccc",cursorwidth: 7,cursorborder: 0});
	});



});
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ironmanmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ironmanmagazine.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/build-a-balanced-bikini-body-with-ifbb-pro-breena-martinez\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/js/jquery.nicescroll.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/themes/devoe/js/retina.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"83aUcF586","client_key":"","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-3405669336'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1eeof942d990384ilm3qmi2k-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body>
</html>