<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta content="yes" name="apple-mobile-web-app-capable" />
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/favicon-IM1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ironmanmagazine.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ironmanmagazine.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ironmanmagazine.com/feed/atom/" />
<link rel="pingback" href="http://www.ironmanmagazine.com/xmlrpc.php" />

<meta property="og:image" content="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_02-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Five world-class athletes share their daily supplement programs. By Mike Carlson &nbsp; The quest for a lean and muscular body is served well by a meticulous, dependable routine. That’s one reason why supplements are so popular among physique athletes. They make that habitual clockwork lifestyle a bit easier. But while weighing food and counting calories [&hellip;]" />
<link rel="author" href=""/>


<title>What The Pros Take | Iron Man Magazine</title>

<!-- All in One SEO Pack 2.3.8 by Michael Torbert of Semper Fi Web Design[1443,1494] -->
<meta name="description" itemprop="description" content="Five world-class athletes share their daily supplement programs. By Mike Carlson &nbsp; The quest for a lean and muscular body is served well by a" />

<meta name="keywords" itemprop="keywords" content="build muscle,featured post,latest,nutrition,supplements,vitamins &amp; minerals" />

<link rel="canonical" href="http://www.ironmanmagazine.com/what-the-pros-take/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; Feed" href="http://www.ironmanmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; Comments Feed" href="http://www.ironmanmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iron Man Magazine &raquo; What The Pros Take Comments Feed" href="http://www.ironmanmagazine.com/what-the-pros-take/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ironmanmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ebook_css-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/nmiebook/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-core-css-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='pswp-skin-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/default-skin/default-skin.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/devoe/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/devoe/css/reset.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/ironmanmagazine/style.css?ver=4.6.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='iecss-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/ironmanmagazine/css/iecss.css?ver=4.6.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='media-queries-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/devoe/css/media-queries.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-entertaiment-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/devoe/css/style-ent.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,700|Open+Sans:300,400,600,700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%2BSans%3A300%2C400%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160424-160424-473713594' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-font-css'  href='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/slideshow-gallery/views/default/css/font.css' type='text/css' media='all' />
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/4154975\/","asynch":true,"dir_uri":null,"positions":[{"post_id":31594,"title":"Mobile Ad","ad_name":"Mobile_480_224","position_tag":"ad_pos_mobile_480_224","sizes":[460,224],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["what-the-pros-take"],"Category":["Featured Post","Latest","Nutrition","Supplements","Vitamins &amp; Minerals"],"Tag":["build muscle"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='http://www.ironmanmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ironmanmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ironmanmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ThreePeat or Mr. Consistent' href='http://www.ironmanmagazine.com/threepeat-or-mr-consistent/' />
<link rel='shortlink' href='http://www.ironmanmagazine.com/?p=34875' />
<link rel="alternate" type="application/json+oembed" href="http://www.ironmanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ironmanmagazine.com%2Fwhat-the-pros-take%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ironmanmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ironmanmagazine.com%2Fwhat-the-pros-take%2F&#038;format=xml" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
 var mapping1 =  googletag.sizeMapping().
		addSize([1540, 180 ], [1540, 180]).
                addSize([1220, 140 ], [1220, 140]).
                addSize([310,140], [300, 75]).
                addSize([460,140], [460, 53]).
                addSize([760,140], [760, 87]).
                addSize([986,140], [986, 112]).
		build();
  googletag.defineSlot('/4154975/Home_Superbanner_1220x140', [[300, 300], [1220, 140]], 'div-gpt-ad-1448416527035-0').defineSizeMapping(mapping1).addService(googletag.pubads());
googletag.defineSlot('/4154975/623_Horz_Below_Slider', [623, 93], 'div-gpt-ad-1424555759609-0').addService(googletag.pubads());
googletag.defineSlot('/4154975/Articles_Custom_Footer_Rich_Media', [610, 380], 'div-gpt-ad-1424555759609-1').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Background_Skin', [1500, 1500], 'div-gpt-ad-1424555759609-2').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Big_Leaderboard_960x185', [960, 185], 'div-gpt-ad-1424555759609-3').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1424555759609-4').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_MediumRectangle_Right_300x250', [300, 250], 'div-gpt-ad-1424555759609-5').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Skyscraper_Bottom', [160, 600], 'div-gpt-ad-1424555759609-6').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_Skyscraper_Left_160x600', [160, 600], 'div-gpt-ad-1424555759609-7').addService(googletag.pubads());
googletag.defineSlot('/4154975/Mobile_480_224', [480, 224], 'div-gpt-ad-1424555759609-8').addService(googletag.pubads());
googletag.defineSlot('/4154975/MT_Microsite_300x250', [300, 250], 'div-gpt-ad-1424555759609-9').addService(googletag.pubads());
googletag.defineSlot('/4154975/MT_Microsite_300x250_pixelmags', [300, 250], 'div-gpt-ad-1424555759609-10').addService(googletag.pubads());
googletag.defineSlot('/4154975/MXL_160x600', [160, 600], 'div-gpt-ad-1424555759609-11').addService(googletag.pubads());
googletag.defineSlot('/4154975/MXL_300x250', [300, 250], 'div-gpt-ad-1424555759609-12').addService(googletag.pubads());
googletag.defineSlot('/4154975/MXL_728x90', [728, 90], 'div-gpt-ad-1424555759609-13').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_Background_Skin', [1500, 1500], 'div-gpt-ad-1424555759609-14').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_Footer_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1424555759609-15').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1424555759609-16').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_MediumRectangle_Left_2_300x250', [300, 250], 'div-gpt-ad-1424555759609-17').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_MediumRectangle_Left_300x250', [300, 250], 'div-gpt-ad-1424555759609-18').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_ROS_Skyscraper_Bottom', [160, 600], 'div-gpt-ad-1424555759609-19').addService(googletag.pubads());
googletag.defineSlot('/4154975/Site_Skyscraper_Left_160x600', [160, 600], 'div-gpt-ad-1424555759609-20').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/4154975/Popup_Ad', 'div-gpt-ad-1453408093645-0').addService(googletag.pubads());
googletag.defineSlot('/4154975/Home_Page_MediumRectangle_Right2_300x250', [300, 250], 'div-gpt-ad-1459962039828-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<style type="text/css">



.post-info-left {
	padding-top: 197px;
	}

.post-info-left-top {
	margin-top: -197px;
	}



.feat-sub-out,
.feat-sub-in {
	margin-right: 0;
	}

.feat-main-sub {
	margin-left: 1.48075024679%; /* 15px / 1013px */
	width: 32.3461665021%; /* 327.66px / 1013px */
	}

.feat-main-sub:first-child {
	margin-left: 0;
	}


@media screen and (max-width: 1002px) {
#foot-wrap {
	margin-bottom: 55px;
	}
}



@media screen and (max-width: 767px) {
	#main-nav-wrap {
		top: 0 !important;
		}

	header {
		height: 60px;
		}
}


@media screen and (max-width: 1249px) and (min-width: 1099px) {
.feat-mobi .head-latest-text h2 {
	font-size: 1.2rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 1099px) and (min-width: 1004px) {
.feat-mobi .head-latest-text h2 {
	font-size: 1.2rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 1003px) and (min-width: 900px) {
.feat-mobi .head-latest-text h2 {
	font-size: .9rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}

@media screen and (max-width: 899px) and (min-width: 768px) {
.feat-mobi .head-latest-text h2 {
	font-size: .9rem;
	}
.head-latest-wrap {
	height: 615px;
	}
.category .head-latest-wrap {
	height: 697px;
	}
.feat-mobi ul.head-latest-list {
	margin-bottom: 0;
	}
}


</style>

<style type="text/css">
.party-nav {display: inline-block; width: 100%;  padding-bottom: 10px;  border-bottom: 1px dotted #949292; margin-bottom: 15px; }
.party-nav .leftbutton, .party-nav .rightbutton { background: #ee1f27;  color: #fff !important; padding: 10px; text-transform: uppercase;  }
.party-nav .leftbutton { float: left; }
.party-nav .rightbutton { float:right; }
.party-nav .clear { clear:both; }
.party-nav .inactive { opacity:0.6; background: #696868; }
.archive-list-text a { float:none; }
.content-main  a,  { color: #000 !important; }
.sidebartext  a  { color: #000 !important; }
.category .head-latest-wrap { height: 555px; }
#main-nav-wrap {  z-index: 999; }
#fly-wrap {  z-index: 1000; }
.wpcf7-checkbox input { width:auto; }
.video-container { position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; } 
.video-container iframe, .video-container object, .video-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
.partybox { border: 1px solid #ccc; padding-top: 15px;  background: #fbfbfb;  margin-bottom: 30px; }
.partybox h4 { margin-bottom: 20px; }
.im-newsletter{     background: #e9ecee;  padding: 40px 40px 0px 40px;  margin-bottom: 40px; }
.im-newsletter-right{ float: right;  width: 50%;
}
.im-newsletter-right img{ width: 65%; }
.im-newsletter-right-form{ background: #fff;
 padding: 20px;  text-align: left; }
.im-newsletter-right-form button { background: #ee1f27; border: none;  font-family: 'Oswald', sans-serif; color: #fff; font-size: 18px;  text-transform: uppercase;}
.im-newsletter-right-form p{ margin-bottom:0px; }
.im-newsletter-right-form input { width:99%; padding:6px 0px; }
.im-newsletter-left{ width: 43%; }
.im-newsletter-left img{ display: block; width: 100%; }
.contact-outter {  background: #f7f7f7; padding: 40px; }
.website-contact{  background: #fff; padding: 27px;
border: 1px solid #ccc; }
.website-contact .wpcf7-submit {  background: #ee1f27;  border: none;  font-family: 'Oswald', sans-serif;  font-weight: 700; color: #fff; font-size: 21px;    text-transform: uppercase;  width: 200px;  cursor: pointer; }
.about-us{ background: url(http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/aboutus-banner.jpg) top left no-repeat;  background-size: contain;  background-position: 0px 0px;  padding-top: 7%; }
.about-us-content{  background:rgba(255, 255, 255, 0.94); width: 76%;   margin: 0 auto; padding: 25px; text-align: justify; }
.about-us-content h4 span{  font-size: 25px; }

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.head-latest-wrap {
    height: 491px;
}
}
@media screen and (max-width: 599px) and (min-width: 480px) {
.im-newsletter-right{ float:none; width:100%; margin-bottom:50px; }
.im-newsletter-left { width:100%; }
}
@media screen and (max-width: 479px){
.im-newsletter-right{ float:none; width:100%; margin-bottom:30px; }
.im-newsletter-left { width:100%; }
}</style>

<script type="text/javascript">if (typeof hmtracker == 'undefined') {var hmt_script = document.createElement('script'),hmt_purl = encodeURIComponent(location.href).replace('.', '~');hmt_script.type = "text/javascript";hmt_script.src = "//stats.eyeballtracker.com/?hmtrackerjs=Ironmanmagazine.com Testing Stats&uid=d1fbc9ccad3813687e940c9acdb5b62ad135af1c&purl="+hmt_purl;document.getElementsByTagName('head')[0].appendChild(hmt_script);}</script>
</head>

<body class="single single-post postid-34875 single-format-standard">

<div id="site">
<div class="fly-but-wrap">
	<span></span>
	<span></span>
	<span></span>
	<span></span>
</div><!--fly-but-wrap-->
<div id="fly-wrap">
		<div class="fly-bottom-wrap">
			<span class="fly-soc-head left relative">Connect</span>
			<ul class="fly-bottom-soc left relative">
									<a href="https://www.facebook.com/IronManMag" alt="Facebook" target="_blank">
						<li class="fb-soc">
							<i class="fa fa-facebook-square fa-2"></i>
						</li>
					</a>
													<a href="http://twitter.com/ironmanmagazine" alt="Twitter" target="_blank">
						<li class="twit-soc">
							<i class="fa fa-twitter fa-2"></i>
						</li>
					</a>
													<a href="http://www.pinterest.com/ironmanmagazine/" alt="Pinterest" target="_blank">
						<li class="pin-soc">
							<i class="fa fa-pinterest fa-2"></i>
						</li>
					</a>
													<a href="http://instagram.com/ironmanmagazine" alt="Instagram" target="_blank">
						<li class="inst-soc">
							<i class="fa fa-instagram fa-2"></i>
						</li>
					</a>
													<a href="https://plus.google.com/u/0/b/115340504003548151359/dashboard/overview" alt="Google Plus" target="_blank">
						<li class="goog-soc">
							<i class="fa fa-google-plus fa-2"></i>
						</li>
					</a>
													<a href="https://www.youtube.com/user/ironmanmagazine" alt="Youtube" target="_blank">
						<li class="yt-soc">
							<i class="fa fa-youtube-play fa-2"></i>
						</li>
					</a>
																					<a href="http://www.ironmanmagazine.com/feed/" target="_blank">
					<li class="rss-soc">
						<i class="fa fa-rss fa-2"></i>
					</li>
				</a>
							</ul>
			<div class="fly-to-top back-to-top left relative">
				<i class="fa fa-angle-up fa-3"></i>
				<span class="to-top-text">To Top</span>
			</div><!--fly-to-top-->
		</div><!--fly-bottom-wrap-->
		<div class="fly-search-out">
			<div class="fly-search-in">
				<div class="fly-but-search left relative">
					<form method="get" id="searchform" action="http://www.ironmanmagazine.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>				</div><!--fly-but-search-->
			</div><!--fly-search-in-->
		</div><!--fly-search-out-->
		<div id="fly-menu-wrap">
				<div class="fly-menu-out">
					<div class="fly-menu-in">
						<nav class="main-menu left relative">
							<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-33130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33130"><a href="http://www.ironmanmagazine.com/about/">About</a></li>
<li id="menu-item-33132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33132"><a href="https://www.highlandtech.net/secure/ironman/subscribe.asp">Subscribe</a></li>
<li id="menu-item-18489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18489"><a href="http://www.ironmanmagazine.com/category/training">Training</a>
<ul class="sub-menu">
	<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26889"><a href="http://www.ironmanmagazine.com/category/training/beginning-bodybuilding/">Beginning Bodybuilding</a></li>
	<li id="menu-item-26890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26890"><a href="http://www.ironmanmagazine.com/category/training/bodypart/">Bodypart</a></li>
	<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26891"><a href="http://www.ironmanmagazine.com/category/training/complete-workouts/">Complete Workouts</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="http://www.ironmanmagazine.com/category/training/contest-prep/">Contest Prep</a></li>
	<li id="menu-item-26893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26893"><a href="http://www.ironmanmagazine.com/category/training/injury-and-prevention/">Injury &#038; Prevention</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26885"><a href="http://www.ironmanmagazine.com/category/training/powerlifting/">Powerlifting</a></li>
	<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26886"><a href="http://www.ironmanmagazine.com/category/training/training-q-and-a/">Training Q&#038;A</a></li>
	<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26887"><a href="http://www.ironmanmagazine.com/category/training/women-training/">Women Training</a></li>
</ul>
</li>
<li id="menu-item-18490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18490"><a href="http://www.ironmanmagazine.com/category/nutrition">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-26907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26907"><a href="http://www.ironmanmagazine.com/category/nutrition/diet-and-recipes/">Diet &#038; Recipes</a></li>
	<li id="menu-item-26908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26908"><a href="http://www.ironmanmagazine.com/category/nutrition/hormones/">Hormones</a></li>
	<li id="menu-item-26909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26909"><a href="http://www.ironmanmagazine.com/category/nutrition/nutrition-q-and-a/">Nutrition Q&#038;A</a></li>
	<li id="menu-item-26910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26910"><a href="http://www.ironmanmagazine.com/category/nutrition/nutrition-science/">Nutrition Science</a></li>
	<li id="menu-item-26912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26912"><a href="http://www.ironmanmagazine.com/category/nutrition/protein-carbs-fats/">Protein, Carbs, Fats</a></li>
	<li id="menu-item-26913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26913"><a href="http://www.ironmanmagazine.com/category/nutrition/quick-tips/">Quick Tips</a></li>
	<li id="menu-item-26914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26914"><a href="http://www.ironmanmagazine.com/category/nutrition/supplements/">Supplements</a></li>
	<li id="menu-item-26915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26915"><a href="http://www.ironmanmagazine.com/category/nutrition/vitamins-and-minerals/">Vitamins &#038; Minerals</a></li>
</ul>
</li>
<li id="menu-item-18491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18491"><a href="http://www.ironmanmagazine.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-26894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="http://www.ironmanmagazine.com/category/lifestyle/advice/">Advice</a></li>
	<li id="menu-item-26895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26895"><a href="http://www.ironmanmagazine.com/category/lifestyle/anti-aging/">Anti-Aging</a></li>
	<li id="menu-item-26896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26896"><a href="http://www.ironmanmagazine.com/category/lifestyle/motivation/">Motivation</a></li>
	<li id="menu-item-26897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a href="http://www.ironmanmagazine.com/category/people/">People</a></li>
	<li id="menu-item-18495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18495"><a href="http://www.ironmanmagazine.com/category/photos/">Photo</a></li>
	<li id="menu-item-26899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26899"><a href="http://www.ironmanmagazine.com/category/lifestyle/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-26900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a href="http://www.ironmanmagazine.com/category/lifestyle/sexual-health/">Sexual Health</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="http://www.ironmanmagazine.com/category/lifestyle/success-stories/">Success Stories</a></li>
	<li id="menu-item-18496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18496"><a href="http://www.ironmanmagazine.com/category/videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-18492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18492"><a href="http://www.ironmanmagazine.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-26902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26902"><a href="http://www.ironmanmagazine.com/category/magazine/e-zine/">Newsletter</a></li>
	<li id="menu-item-26903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26903"><a href="http://www.ironmanmagazine.com/category/magazine/in-this-issue/">In This Issue</a></li>
	<li id="menu-item-26904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26904"><a href="http://www.ironmanmagazine.com/category/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="http://www.ironmanmagazine.com/category/lifestyle/profiles/">Profiles</a></li>
	<li id="menu-item-26906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26906"><a href="http://www.ironmanmagazine.com/category/magazine/readers-write/">Readers Write</a></li>
</ul>
</li>
<li id="menu-item-27066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27066"><a href="http://www.ironmanmagazine.com/category/news/">News</a></li>
<li id="menu-item-33121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33121"><a href="https://itunes.apple.com/us/app/iron-man-mag/id498221031?ls=1&#038;mt=8">Digital Magazine Download</a>
<ul class="sub-menu">
	<li id="menu-item-33122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33122"><a target="_blank" href="https://itunes.apple.com/us/app/iron-man-mag/id498221031?ls=1&#038;mt=8">iTunes</a></li>
	<li id="menu-item-33123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33123"><a target="_blank" href="http://www.magzter.com/US/Iron-Man-Magazine/Iron-Man-Magazine/Health/">Magzter</a></li>
	<li id="menu-item-33124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33124"><a href="http://www.ironmanmagazine.com/previous-magazine-editions/">PDF&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-33125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33125"><a href="http://blogs.ironmanmagazine.com/">Bloggers</a></li>
<li id="menu-item-33126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33126"><a href="http://www.ironmanmagazine.com/im-international/">Global</a></li>
<li id="menu-item-27147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27147"><a href="#">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-26803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26803"><a href="http://www.ironmanmagazine.com/models-submissions/">Models</a></li>
	<li id="menu-item-26800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26800"><a href="http://www.ironmanmagazine.com/writer-submission/">Writers</a></li>
</ul>
</li>
<li id="menu-item-29497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29497"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-30434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30434"><a href="http://www.ironmanmagazine.com/ebooks/">Ebooks</a></li>
	<li id="menu-item-32680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32680"><a href="http://www.ironmanmagazine.com/previous-magazine-editions/">Previous Magazine Editions</a></li>
</ul>
</li>
<li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33133"><a href="#">FAVORITES</a>
<ul class="sub-menu">
	<li id="menu-item-33134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33134"><a href="http://www.ironmanmagazine.com/category/female-athletes/">Female Athletes</a></li>
	<li id="menu-item-33135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33135"><a href="http://www.ironmanmagazine.com/category/male-athletes/">Male Athletes</a></li>
	<li id="menu-item-33136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33136"><a href="http://www.ironmanmagazine.com/category/photos/">Photos</a></li>
	<li id="menu-item-33137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33137"><a href="http://www.ironmanmagazine.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-33131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33131"><a href="http://www.ironmanmagazine.com/iron-man-magazine-newsletter/">Newsletter</a></li>
<li id="menu-item-33128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33128"><a href="http://www.ironmanmagazine.com/advertise-with-iron-man-magazine/">Advertise</a></li>
<li id="menu-item-33127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33127"><a href="http://www.ironmanmagazine.com/contact/">Contact</a></li>
</ul></div>						</nav>
					</div><!--fly-menu-in-->
				</div><!--fly-menu-out-->
		</div><!--fly-menu-wrap-->
</div><!--fly-wrap-->	<div id="site-out">
		<div id="site-in">
		</div><!--site-in-->
		<div id="site-fixed">
	<header>
		<div id="main-nav-wrap">
			<div class="main-nav-out">
				<div class="main-nav-in">
					<div id="main-nav-contain" class="relative">
						<div class="main-nav-contain-out">
							<div id="main-nav-logo" class="left relative">
																	<a itemprop="url" href="http://www.ironmanmagazine.com"><img src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/logo-web-small.png" alt="Iron Man Magazine" /></a>
																							</div><!--main-nav-logo-->
							<div class="main-nav-contain-in">
								<div id="main-nav-right" class="left relative">
																			<div class="small-nav-wrap" class="left relative">
											<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-26796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26796"><a href="http://www.ironmanmagazine.com/advertise-with-iron-man-magazine/">ADVERTISE WITH US</a></li>
<li id="menu-item-30078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30078"><a href="http://www.ironmanmagazine.com/iron-man-magazine-newsletter/">NEWSLETTER</a></li>
<li id="menu-item-26798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26798"><a href="http://www.ironmanmagazine.com/newsstand">DOWNLOAD DIGITAL MAG</a></li>
<li id="menu-item-26799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26799"><a target="_blank" href="https://www.highlandtech.net/secure/ironman/subscribe.asp">SUBSCRIBE</a></li>
</ul></div>										</div><!--small-nav-wrap-->
																	</div><!--main-nav-right-->
							</div><!--main-nav-contain-in-->
						</div><!--main-nav-contain-out-->
					</div><!--main-nav-contain-->
				</div><!--main-nav-in-->
			</div><!--main-nav-out-->
		</div><!--main-nav-wrap-->
	</header>
	<div id="content-out" class="relative">
		<div id="content-in" class="relative">
														<div class="sec-marg-out relative">
					<div class="sec-marg-in">
						<div id="top-posts-wrap" class="left relative">
							<div class="horz-list-wrap left relative">
								<ul class="horz-list left relative">
																			<li>
											<a href="http://www.ironmanmagazine.com/formidable-forearms/">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1016_T2G_Exercise_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1016_T2G_Exercise_01" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1016_T2G_Exercise_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1016_T2G_Exercise_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1016_T2G_Exercise_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Formidable Forearms</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="http://www.ironmanmagazine.com/product-spotlight-ultimate-nutrition-bcaa-12000-powder/">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/Screen-Shot-2017-01-17-at-6.12.58-AM-e1484604858747-450x270.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Screen Shot 2017-01-17 at 6.12.58 AM" srcset="http://www.ironmanmagazine.com/wp-content/uploads/Screen-Shot-2017-01-17-at-6.12.58-AM-e1484604858747-450x270.png 450w, http://www.ironmanmagazine.com/wp-content/uploads/Screen-Shot-2017-01-17-at-6.12.58-AM-e1484604858747-150x90.png 150w" sizes="(max-width: 450px) 100vw, 450px" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Product Spotlight: Ultimate Nutrition BCAA 12,000 Powder</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="http://www.ironmanmagazine.com/injury-free-chest/">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1016_FEAT_Chest_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Iron Man Magazine_feat_chest_01" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1016_FEAT_Chest_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1016_FEAT_Chest_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1016_FEAT_Chest_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Injury-Free Chest</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="http://www.ironmanmagazine.com/pre-workout-primer/">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM0916_FEAT_Supp_Preworkout_PJBraun_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Iron Man Magazine supp_preworkout_pjbraun_01" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM0916_FEAT_Supp_Preworkout_PJBraun_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM0916_FEAT_Supp_Preworkout_PJBraun_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM0916_FEAT_Supp_Preworkout_PJBraun_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Pre-Workout Primer</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="http://www.ironmanmagazine.com/ultimate-100s/">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM0916_FEAT_100s_MachineFly_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Ultimate 100s - Machine Fly" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM0916_FEAT_100s_MachineFly_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM0916_FEAT_100s_MachineFly_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM0916_FEAT_100s_MachineFly_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Ultimate 100s</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																	</ul>
							</div><!--horz-list-wrap-->
						</div><!--top-posts-wrap-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
										<div id="main-content-wrap" class="left relative">
				<div class="SuperAdTop">			<div class="textwidget"><!-- /4154975/Home_Superbanner_1220x140 -->
<div id='div-gpt-ad-1448416527035-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448416527035-0'); });
</script>
</div></div>
		</div><br /><br />
<div id="main-content-contain" class="left relative infinite-content">
					<div id="content-wrap" class="left relative"  itemscope itemtype="http://schema.org/Article">
<div class="sec-marg-out4 relative">
	<div class="sec-marg-in4">
					<article class="post-34875 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-post category-latest category-nutrition category-supplements category-vitamins-and-minerals tag-build-muscle">
						<div id="post-header" class="left relative">
							<div class="sec-marg-out relative">
								<div class="sec-marg-in">
									<div class="post-info-top left relative">
										<span class="post-cat"><a href="http://www.ironmanmagazine.com/category/featured-post/">Featured Post</a></span><span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-02-09" pubdate>February 9, 2017</time></span>
									</div><!--post-info-top-->
									<h1 class="post-title left" itemprop="name headline">What The Pros Take</h1>
																	</div><!--sec-marg-in-->
							</div><!--sec-marg-out-->
						</div><!--post-header-->
						<div id="post-area" class="left relative">
							<div class="post-body-out">
																<div class="post-info-left left relative">
									<div class="sec-marg-out relative">
										<div class="sec-marg-in">
									<div class="post-info-left-top left relative">
																					<div class="author-info left relative">
												<div class="author-img left relative">
																									</div><!--author-img-->
												<span class="author-name vcard fn" itemprop="author"><a href="http://www.ironmanmagazine.com/author/ironsharon/" title="Posts by Sharon Ortigas" rel="author">Sharon Ortigas</a></span>
											</div><!--author-info-->
																																					
																			</div><!--post-info-left-top-->
									<div class="post-info-left-bot left relative">
																	<div class="post-soc-out">
									<div class="post-soc-in">
										<div class="post-soc-share left relative">
											<div class="soc-count-mobi">
																		
											</div><!--soc-count-mobi-->
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/what-the-pros-take/&t=What The Pros Take', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="post-soc-fb left relative"><i class="fa fa-facebook fa-2"></i><span class="post-share-text">Share</span><span class="post-share-text"></span></div><!--post-soc-fb--></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=What The Pros Take -&url=http://www.ironmanmagazine.com/what-the-pros-take/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="post-soc-twit left relative"><i class="fa fa-twitter fa-2"></i><span class="post-share-text">Tweet</span><span class="post-share-text"></span></div><!--post-soc-twit--></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/what-the-pros-take/&media=http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_02-1000x600.jpg&description=What The Pros Take', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="post-soc-pin left relative"><i class="fa fa-pinterest fa-2"></i><span class="post-share-text">Pin</span><span class="post-share-text"></span></div><!--post-soc-pin--></a>
										</div><!--post-soc-share-->
									</div><!--post-soc-in-->
								</div><!--post-soc-out-->
																												<div class="prev-next-posts left relative">
											<div class="prev-next-item left relative"><a href="http://www.ironmanmagazine.com/threepeat-or-mr-consistent/" rel="prev"><div class='prev-next-img left relative'><img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1116_FEAT_Cov_JeremyBuendia_04" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></div><div class='prev-next-text left relative'>ThreePeat or Mr. Consistent</div></a></div>										</div><!--prev-next-posts-->
																				</div><!--post-info-left-bot-->
										</div><!--sec-marg-in-->
									</div><!--sec-marg-out-->
								</div><!--post-info-left-->
																<div class="post-body-in">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																		<div id="featured-image" class="left relative sec-feat">
																				<img itemprop="image" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_02-1000x600.jpg" />
																			</div><!--featured-image-->
																																																		<div class="content-area-cont left relative">
										<div class="sec-marg-out relative">
											<div class="sec-marg-in">
										<div class="content-area-out">
											<div class="content-area-in">
												<div class="content-main left relative">
																																																					<div id="featured-image" class="left relative prim-feat">
																				<img itemprop="image" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_02-1000x600.jpg" />
																			</div><!--featured-image-->
																																										
										
										           <div class="LeaderAdTop">			<div class="textwidget"><div align="center">
<!-- /4154975/Home_Page_Leaderboard_Top_728x90 -->
<div id='div-gpt-ad-1424555759609-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424555759609-4'); });
</script>
</div>
</div></div>
		</div> <br />													
													
													<p><strong>Five world-class athletes share their daily supplement programs.</strong></p>
<p><strong>By Mike Carlson</strong></p>
<p>&nbsp;</p>
<p>The quest for a lean and muscular body is served well by a meticulous, dependable routine. That’s one reason why supplements are so popular among physique athletes. They make that habitual clockwork lifestyle a bit easier. But while weighing food and counting calories is a strict practice of hard numbers and science that is a slave to the law of thermodynamics, supplements inject a bit of Chaos Theory into the equation. They are influenced by individuality to a surprising degree.</p>
<p>Building muscle is a science, but there is also a certain amount of art to the process, a human factor that comes from being in the gym every day for years. Bodybuilding has always been a combination of both worlds, melding clinical research with raw experience. Finding the right supplements for your own individual goals is the art that allows the science to happen.</p>
<p>Here we have pulled back the curtain on of the supplement closet of five elite athletes. They discuss when, what, and how they take their supplements in hopes of sharing the sum of their clinical knowledge and hard-earned wisdom.</p>
<p>&nbsp;</p>
<p><strong>Mike Hildebrandt</strong></p>
<p><strong>Age:</strong> 30</p>
<p><strong>Height:</strong> 6’0”</p>
<p><strong>Weight:</strong> 198 pounds (contest), 215 pounds (off-season)</p>
<p><strong>Lives:</strong> Boise, Idaho</p>
<p><strong>Sponsor:</strong> Dymatize</p>
<p>&nbsp;</p>
<p><img class="wp-image-34879 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_02-864x1200.jpg" alt="IM1116_FEAT_Supp_Profiles_Mike_02" width="319" height="443" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_02-864x1200.jpg 864w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_02-737x1024.jpg 737w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_02-768x1067.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_02-331x460.jpg 331w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_02.jpg 1048w" sizes="(max-width: 319px) 100vw, 319px" /></p>
<p>&nbsp;</p>
<p>A 10-year veteran of the NPC, first in bodybuilding and then Men’s Physique, Hildebrandt is the area director of fitness for Axiom Fitness health clubs. He has been dieting and supplementing seriously for the last decade, and in his career he has tried just about every supplement in both the sports-nutrition sphere and the crunchier alternative health field. Hildebrandt has been using a version of the following regimen for about two years.</p>
<p><strong>Upon waking:</strong> Sixteen ounces of water mixed with five drops of lemon essential oil, two tablespoons of apple cider vinegar, one scoop of Dymatize MPS BCAA and whey protein isolate formula, and 10 grams of Dymatize Glutamine. Hildebrandt likes this combination for digestion, liver support, and Ph balance.</p>
<p><strong>With breakfast (post-cardio):</strong> Multivitamin, omega-3 fish oils, 1,000 IU vitamin D, probiotics, 1,000 milligrams of Dymatize CLA.</p>
<p><strong>Late morning:</strong> Dymatize Amino Pro with caffeine.</p>
<p><strong>Pre-workout:</strong> One scoop of Dymatize M.P.ACT pre-workout formula, one serving of Dymatize Liquid L-Carnitine 1100.</p>
<p><strong>Intra-workout:</strong> 2.5 scoops of Dymatize Amino Pro (caffeine-free formula) mixed in a half-gallon of water.</p>
<p><strong>Post-workout:</strong> Immediately after the workout, Hildebrandt takes 1.5 scoops of Dymatize Iso-100 hydrolyzed whey protein isolate, five grams of Dymatize Creatine Monohydrate, 10 grams of Dymatize Glutamine, and one more dose of Dymatize CLA.</p>
<p><strong>Afternoon: </strong>One serving of Dymatize Liquid L-Carnitine 1100.</p>
<p><strong>6:00 p.m.:</strong> 1.5 scoops of Dymatize Iso-100 hydrolyzed whey protein isolate mixed with two tablespoons of powdered peanut butter.</p>
<p><strong>Evening:</strong> Between his 6:00 p.m. and 8:00 p.m. feedings, Hildebrandt mixes two tablespoons of apple cider vinegar with five drops of lemon essential oils and some coconut water.</p>
<p><strong>With 8:00 p.m. meal:</strong> Multivitamin, probiotics, omega-3 fish oils, 1,000 IU vitamin D.</p>
<p><strong>Bedtime:</strong> Hildebradt will usually eat a whole foods meal before bed, but twice a week or so he will make a shake with Dymatize Elite Casein, along with 1,000 milligrams of Dymatize CLA, one serving of Dymatize Amino Pro, and 10 grams of Dymatize Glutamine.</p>
<p>&nbsp;</p>
<p><img class="wp-image-34880 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_01-900x1200.jpg" alt="IM1116_FEAT_Supp_Profiles_Mike_01" width="320" height="427" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_01-900x1200.jpg 900w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_01-768x1024.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Mike_01-345x460.jpg 345w" sizes="(max-width: 320px) 100vw, 320px" /></p>
<p>&nbsp;</p>
<p><strong>Do you have a specific philosophy on supplements? </strong>Supplements are very useful at accelerating recovery and results when you fill in any gaps that you have in your nutrition plan. I am a huge believer in being habitual about nutrition and supplements. Meals have to be at the same time every day, and the same thing with supplements.</p>
<p><strong>Have you ever tried a supplement that worked for you and not other people, or vice versa?</strong> Pre-workouts in general are very person-to-person. The perfect pre-workout for me might make someone else feel nothing and vice-versa. I have had that happen a number of times. Creatine and protein are going to work on just about everybody, but when it comes to central nervous system stimulants and vasodilators, I think people metabolize those differently.</p>
<p><strong>If you could only take three supplements, what would they be? </strong>Dymatize Iso-100 in fudge brownie flavor, Dymatize Amino Pro, and Dymatize Elite Casein.<strong>  </strong></p>
<p>&nbsp;</p>
<p><strong>AJ Ellison</strong></p>
<p><strong>Age:</strong> 40</p>
<p><strong>Height:</strong> 5’11”</p>
<p><strong>Weight:</strong> 197 pounds (contest)</p>
<p><strong>Lives:</strong> Kansas City, Missouri</p>
<p><strong>Sponsor:</strong> Magnum Nutraceuticals</p>
<p>&nbsp;</p>
<p><img class="wp-image-34881 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_02-662x1200.jpg" alt="IM1116_FEAT_Supp_Profiles_AJ_02" width="301" height="546" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_02-662x1200.jpg 662w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_02-565x1024.jpg 565w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_02-768x1392.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_02-254x460.jpg 254w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_02.jpg 1130w" sizes="(max-width: 301px) 100vw, 301px" /></p>
<p>&nbsp;</p>
<p>AJ Ellison has been an elite athlete for most of his life. As a college track star, he was once ranked as the 14th fastest runner in the US for the 800 meters. After his collegiate athletic career ended, he got serious about mixed martial arts and Brazilian jiu-jitsu. Six years ago he dove into physique competitions and became the WBFF Muscle Model World Champion in 2013 and 2016.</p>
<p><strong>Upon waking:</strong> Oatmeal blended with Magnum Nutraceuticals Quattro, a four-stage protein blend that contains whey protein isolate, milk protein isolate, micellar casein, and egg protein isolate; and a dose of Magnum Nutraceuticals Performance Greens powder. He also takes a dose of Magnum Nutraceuticals Big C, a bend of four different types of creatine, as well as herbs to improve uptake.</p>
<p><strong>Morning:</strong> Magnum Nutraceuticals Heat, a thermogenic formula without caffeine; and Magnum Nutraceuticals Carne Diem, a pharmaceutical-grade form of L-carnitine.</p>
<p><strong>Pre-workout:</strong> Magnum Nutraceuticals Limitless pre-workout formula and Magnum Nutraceuticals Opus, a mix of leucine, vitamins, minerals, and other amino acids. He also takes Magnum Nutraceuticals Volume, a pre-workout capsule that gives insane pumps, and one more does of Magnum Nutraceuticals Heat.</p>
<p><strong>Post-workout: </strong>One serving of Magnum Nutraceuticals Quattro along with some rice cakes.</p>
<p><strong>Before meals:</strong> Ellison will swallow a couple capsules of of Magnum Nutraceuticals Mimic before carb-heavy meals. The matrix of insulin-mimicking ingredients helps his body shuttle carbs to hungry muscles instead of storing them as body fat.</p>
<p><strong>Nighttime: </strong>Magnum Nutraceuticals After Burner is a fat-burning thermogenic but with no stimulants, so you can take it before you sleep. Ellison will combine that with Magnum Nutraceuticals E-Brake to help combat estrogen and push out excess water. He’ll also blend up one more serving each of Quattro and Performance Greens.</p>
<p>&nbsp;</p>
<p><img class=" wp-image-34882 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_01-1200x900.jpg" alt="IM1116_FEAT_Supp_Profiles_AJ_01" width="449" height="337" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_01-1200x900.jpg 1200w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_01-1024x768.jpg 1024w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_01-768x576.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_AJ_01-460x345.jpg 460w" sizes="(max-width: 449px) 100vw, 449px" /></p>
<p>&nbsp;</p>
<p><strong>Do you have a specific philosophy on supplements? </strong>I’m a big whole-foods advocate. If you’re diet isn’t on point, it doesn’t matter how great your supplements are. Supplements are meant to be “in addition to.” When your diet is on point, supplements give you that extra added boost.</p>
<p><strong>Have you ever tried a supplement that worked for you and not other people, or vice-versa? </strong>A lot of physique athletes take protein powders out of their diets during their prep, but I drink Quattro all the way up to my show. It digests very well for me. I also take Big C [creatine] the whole time. I don’t bloat off of Big C. It’s in my system, my body has adapted to it, why would I cut it out at the end of my prep?</p>
<p><strong>If you could only take three supplements, what would they be? </strong>Magnum Nutraceuticals Quattro, Magnum Nutraceuticals Performance Greens, and Magnum Nutraceuticals Volume.</p>
<p><strong> </strong></p>
<p><strong>Brandon Hendrickson</strong></p>
<p><strong>Age: </strong>29</p>
<p><strong>Height: </strong>5’8”</p>
<p><strong>Weight: </strong>185 pounds (contest)</p>
<p><strong>Lives: </strong>Chicago, Illinois</p>
<p><strong>Sponsor:</strong> Beast Sports Nutrition</p>
<p>One of the brightest stars of the IFBB Men’s Physique division, Brandon Hendrickson is the 2016 Arnold Sports Weekend champion and a fourth-place finisher at the 2016 Olympia Weekend. A first-generation American whose parents hail from Trinidad and Tobago, Hendrickson has a physique that presents much bigger onstage than he actually is. Hendrickson competes at 185 pounds (less than 10 pounds more than Olympia champion Jeremy Buendia), but most people guess he’s at least 200 pounds.</p>
<p>&nbsp;</p>
<p><img class="wp-image-34876 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_01-1200x800.jpg" alt="IM1116_FEAT_Supp_Profiles_BrandonHendrickson_01" width="519" height="346" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_01-1200x800.jpg 1200w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_01-1024x683.jpg 1024w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_01-768x512.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_01-460x307.jpg 460w" sizes="(max-width: 519px) 100vw, 519px" /></p>
<p>&nbsp;</p>
<p><strong>Upon waking: </strong>Beast Sports Nutrition Beast Pack multivitamin and mineral, 2,000 milligrams Beast Sports Nutrition CLA, 1,000 milligrams Beast Sports Nutrition Carnitine, 1,000 milligrams cinnamon extract, 500 milligrams chromium, B-complex vitamins.</p>
<p><strong>Between meals one and two:</strong> 2,000 milligrams arginine, 15 milligrams zinc.</p>
<p><strong>With meal two:</strong> One dose of digestive enzymes.</p>
<p><strong>With meal three:</strong> 1,000 milligrams cinnamon extract.</p>
<p><strong>10 minutes before meal four:</strong> Stack of ephedra, caffeine, and aspirin (ECA); 2,000 milligrams of Beast Sports Nutrition CLA; 1,000 milligrams of Beast Sports Nutrition Carnitine, vitamin A complex; vitamin B complex.</p>
<p><strong>Pre-workout:</strong> Beast Mode Black.</p>
<p><strong>Intra-workout:</strong> Aminolytes by Beast Sports Nutrition, a BCAA formula with extra amino acids and electrolytes. “I need the electrolytes because I am always sweating. I start training with hoodie on, and by the end of my workout I’m drenched,” he says.</p>
<p><strong>Post-workout</strong>:  Two scoops (50 grams) of Beast Protein whey blend with water, and five strawberries.</p>
<p><strong>With meal five:</strong> One dose of digestive enzymes.</p>
<p><strong>Between meal five and meal six:</strong>  2,000 milligrams arginine, 15 milligrams zinc.</p>
<p><strong> </strong></p>
<p><img class="wp-image-34883 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_06.jpg" alt="IM1116_FEAT_Supp_Profiles_BrandonHendrickson_06" width="500" height="500" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_06.jpg 900w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_06-768x768.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonHendrickson_06-460x460.jpg 460w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>&nbsp;</p>
<p><strong>Do you have a specific philosophy on supplements? </strong>I go by what my coach tells me to take. Most of the things I take are provided by Beast Sports Nutrition. The other supplements I take are vitamins and things for overall health. Before I started bodybuilding I hardly did any supplements. I am very old school. I try to rely on my diet.</p>
<p><strong>What is different about your supplement regimen than most people? </strong>I take a lot of digestive enzymes. Sometime I have a bloat issue, so when I do take them it helps a lot.</p>
<p><strong>If you could only take three supplements, what would they be? </strong>Beast Sports Nutrition Protein, Beast Sports Nutrition Aminolytes, and Beast Pack multivitamin.</p>
<p>&nbsp;</p>
<p><strong>Brandon Cass</strong></p>
<p><strong>Age:</strong> 42</p>
<p><strong>Height:</strong> 5’9”</p>
<p><strong>Weight:</strong> 220 pounds</p>
<p><strong>Lives:</strong> Blue Springs, Missouri</p>
<p><strong>Sponsor:</strong> Core Nutritionals</p>
<p>Brandon Cass is the owner of Cass Strength, a master trainer, powerlifting coach, and contest prep coach. He is also the all-time American record holder of the conventional raw deadlift, pulling 844 pounds at a bodyweight of 217.  He has held over 12 world records in various powerlifting federations. Unlike powerlifters of old, Cass stays lean and athletic, maintaining a body-fat level of nine to 11 percent.</p>
<p>&nbsp;</p>
<p><img class=" wp-image-34884 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_01.jpg" alt="IM1116_FEAT_Supp_Profiles_BrandonCass_01" width="320" height="465" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_01.jpg 750w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_01-704x1024.jpg 704w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_01-316x460.jpg 316w" sizes="(max-width: 320px) 100vw, 320px" /></p>
<p>&nbsp;</p>
<p><strong>Meal one:</strong> A shake made with Core Nutritionals Pro sustained-release protein blend and Core Nutritionals HMB.</p>
<p><strong>Pre-workout:</strong> Before his 8:00 a.m. training session, Cass will take five grams of Core Nutritionals Creatine Monohydrate and a serving of Core Nutritionals Fury Extreme pre-workout, which also contains five grams of creatine. Around this time Cass will also take a serving of Core Nutritionals Flex, a joint health product that contains MSM, glucosamine, and chondroitin.</p>
<p><strong>Intra-workout</strong> Core Nutritionals ABC, a BCAA formula that also contains beta-alanine, glutamine, and citrulline malate.</p>
<p><strong>Post-workout:</strong>  A low-carb Gatorade G2 mixed with Core Nutritionals Taurine.</p>
<p><strong>Afternoon:</strong> One serving of Core Nutritionals Grow, a nutrient-dense mass-gainer formula with 40 grams of whey protein, a blend of slow-digesting carbs, and a mix of digestive enzymes.</p>
<p><strong>Nighttime:</strong> One serving of Core Nutritionals ZZZ sleep formula.</p>
<p>&nbsp;</p>
<p><img class=" wp-image-34885 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_02-1200x900.jpg" alt="IM1116_FEAT_Supp_Profiles_BrandonCass_02" width="529" height="397" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_02-1200x900.jpg 1200w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_02-1024x768.jpg 1024w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_02-768x576.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_BrandonCass_02-460x345.jpg 460w" sizes="(max-width: 529px) 100vw, 529px" /></p>
<p>&nbsp;</p>
<p><strong>Other supplements:</strong> Cass takes a Flintstones Chewable multivitamin every day. When he was a child he was diagnosed with Hirschsprung's disease, a congenital condition of the colon. This makes his digestion a little tricky, and he’s found that chewable vitamins absorb much better than traditional pills.</p>
<p><strong>What is the least effective supplement you ever took? </strong>There was a product that came out that was supposed to a testosterone booster. This was in the 1990s. It was called “Beefed In A Bottle.” It was sublingual product, so it had a dropper and you put it under your tongue and held it there for two minutes. It tasted like complete ass, and it was like $60 a bottle.</p>
<p><strong>What is different about your supplement regimen than most people? </strong>A good joint product works for me. I don’t care what age you are, that is something that should be in your supplement regimen. And you’ll never be able to convince me that creatine doesn’t work. I don’t care if you’re a UPS driver or a hardcore weightlifter, it will make a difference in how you feel, how you perform.</p>
<p><strong>If you could only take three supplements, what would they be?</strong> Core Nutritionals Creatine, Core Nutritionals Pro, and Core Nutritionals HMB.</p>
<p>&nbsp;</p>
<p><strong>Narmin Assria</strong><br />
<strong>Age:</strong> 27</p>
<p><strong>Height:</strong> 5’0”</p>
<p><strong>Weight:</strong> 103 pounds</p>
<p><strong>Lives: </strong>Southern California</p>
<p><strong>Sponsors: </strong>BMR Sports Nutrition</p>
<p>&nbsp;</p>
<p><img class="wp-image-34886 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_01-800x1200.jpg" alt="IM1116_FEAT_Supp_Profiles_Narmin_01" width="320" height="480" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_01-800x1200.jpg 800w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_01-683x1024.jpg 683w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_01-768x1152.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_01-307x460.jpg 307w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_01-1600x2400.jpg 1600w" sizes="(max-width: 320px) 100vw, 320px" /></p>
<p>&nbsp;</p>
<p>Tiny but mighty, Bikini Pro Narmin Assria trains like a heavyweight bodybuilder. While most of her peers are focused on dieting and getting lean, this Southern California native pushes heavy weights year-round in order to get more muscular. Assria turned pro at a slight 85 pounds. Since then she has added more than 20 percent of her bodyweight in the form of muscle. Clearly, she is doing something right.</p>
<p><strong>Upon waking:</strong> One capsule of the BMR Tartarus fat burner formula, before her fasted cardio.</p>
<p><strong>Morning:</strong> Woman’s multivitamin, digestive enzymes, fish oils, CLA, and GLA. Assria also takes a shot of apple cider vinegar every morning.</p>
<p><strong>Pre-workout:</strong> One scoop of BMR 4CE 30 minutes prior to going to the gym.</p>
<p><strong>Intra-workout:</strong> “I always bring a shaker with my BMR BCAAs and I sip on it while I’m training—the best way to keep the muscles full and stay hydrated,” she says.</p>
<p><strong>Post-workout</strong>: “I always make it a point to have protein on me at all times after a workout. It is so important to make sure you eat right after a session. I usually always have a protein shake ready to go in my car from BMR Sports Nutrition. My favorite protein shake is their strawberry flavor with strawberry chunks. It tastes so amazing,” she says.</p>
<p><strong>Afternoon:</strong> More BMR BCAAs.</p>
<p>&nbsp;</p>
<p><img class=" wp-image-34887 aligncenter" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_02-1016x1200.jpg" alt="IM1116_FEAT_Supp_Profiles_Narmin_02" width="368" height="434" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_02-1016x1200.jpg 1016w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_02-867x1024.jpg 867w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_02-768x907.jpg 768w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_02-389x460.jpg 389w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Supp_Profiles_Narmin_02.jpg 1370w" sizes="(max-width: 368px) 100vw, 368px" /></p>
<p>&nbsp;</p>
<p><strong>What is different about your supplement regimen than most people? </strong>Throughout the day I’ll consume BCAAs from BMR Sports Nutrition. BCAAS have become my key to keeping my muscles full and hydrated. I won’t allow any workout to go to waste, and when it tastes amazing it’s easy to keep drinking your BCAAs. I usually take in a gallon of water a day, so when I get to flavor my water it makes it that much easier.</p>
<p><strong>Do you have a specific philosophy on supplements? </strong>I believe providing your body with high-end supplements is very important. You wouldn’t put cheap gas in a Ferrari, so why would you feed your body something negative? Supplements just give you that extra help—sometimes you don’t get all what your body needs in food. For example, I’ll be first to admit I don’t get all my greens in, so I substitute that with a powder supplement. There’s always ways to give your body those extra benefits, you just have to go out there and experiment.</p>
<p><strong>If you could only take three supplements, what would they be?</strong> BMR BCAAs, BMR Protein powder, BMR 4CE pre-workout.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
													
																										
																										<div class="posts-nav-link">
																											</div><!--posts-nav-link-->
													<div class="post-tags">
														<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.ironmanmagazine.com/tag/build-muscle/" rel="tag">build muscle</a></span>
													</div><!--post-tags-->
																										<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="http://www.ironmanmagazine.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.ironmanmagazine.com%2Fwhat-the-pros-take%2F">
				Login			</a>
		</p>
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-the-pros-take/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.ironmanmagazine.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.ironmanmagazine.com%2Fwhat-the-pros-take%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		<script type="text/javascript">
					(function(window){
						var form = document.getElementById("commentform");
						var input = document.createElement("input");
		                input.type = "hidden";
		                input.name = "tpwixyc";
		                form.appendChild(input);
		                var notice = document.getElementById("nospam-notice");
		                if(notice) {
							notice.parentNode.removeChild(notice);
		                }
					})(window);
				</script>
</div><!--comments-->												</div><!--content-main-->
											</div><!--content-area-in-->
																							<div id="sidebar-wrap" class="relative">
						<div id="text-22" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">IN THIS ISSUE</span></h4>			<div class="textwidget"><a href="https://www.highlandtech.net/secure/ironman/subscribe.asp" target="_blank"><img src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/images/subs-cover.jpg"></a></div>
		</div><div id="text-23" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Advertisement</span></h4>			<div class="textwidget"><!-- Site_MediumRectangle_Left_2_300x250 -->
<div id='div-gpt-ad-1424555759609-17'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424555759609-17'); });
</script>
</div></div>
		</div><div id="text-34" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Newsletter</span></h4>			<div class="textwidget"><div style="font-family: 'PT Serif', sans-serif; line-height: 20px;">The latest, greatest training info and research delivered to your online mailbox every week and it's FREE. Get motivated! Get Big! Get ripped! It's your road to radical results.
<br>
<br>
<form action="http://news.ironmanmagazine.com/t/i/s/jjkdkh/" method="post" id="subForm">
    <p>
        <label for="fieldName">Name</label><br>
        <input id="fieldName" name="cm-name" type="text">
    </p>
    <p>
        <label for="fieldEmail">Email</label><br>
        <input id="fieldEmail" name="cm-jjkdkh-jjkdkh" type="email" required="">
    </p>
    <p>
        <button type="submit">Subscribe</button>
    </p>
</form>
				</div></div>
		</div><div id="text-31" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Advertisement</span></h4>			<div class="textwidget"><div align="center"><div id='div-gpt-ad-1424555759609-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424555759609-7'); });
</script>
</div></div></div>
		</div><div id="text-35" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Find us on Facebook</span></h4>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/IronManMag&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe></div>
		</div><div id="text-36" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Advertisement</span></h4>			<div class="textwidget"><!-- Site_MediumRectangle_Left_300x250 -->
<div id='div-gpt-ad-1424555759609-18'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424555759609-18'); });
</script></div></div>
		</div><div id="text-32" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Subscribe to Our Channel</span></h4>			<div class="textwidget"><div data-yt data-yt-channel="https://www.youtube.com/user/ironmanmagazine" data-yt-cache-time="3600" data-yt-header-layout="accent" data-yt-content-columns="1" data-yt-content-rows="1" data-yt-content-gutter="14" data-yt-content-transition-speed="600" data-yt-content-auto="0" data-yt-color-header-bg="rgb(255, 255, 255)" data-yt-color-header-banner-overlay="rgba(255, 255, 255, 0.81)" data-yt-color-header-channel-name="rgb(34, 34, 34)" data-yt-color-header-channel-name-hover="rgb(47, 165, 255)" data-yt-color-header-channel-description="rgb(34, 34, 34)" data-yt-color-header-anchor="rgb(47, 165, 255)" data-yt-color-header-anchor-hover="rgb(34, 34, 34)" data-yt-color-header-counters="rgb(102, 102, 102)" data-yt-color-groups-bg="rgb(255, 255, 255)" data-yt-color-groups-link="rgb(79, 79, 79)" data-yt-color-groups-link-hover="rgb(79, 79, 79)" data-yt-color-groups-link-active="rgb(0, 0, 0)" data-yt-color-groups-highlight="rgb(235, 235, 235)" data-yt-color-groups-highlight-hover="rgb(255, 0, 0)" data-yt-color-groups-highlight-active="rgb(255, 0, 0)" data-yt-color-content-bg="rgb(255, 255, 255)" data-yt-color-content-arrows="rgb(255, 255, 255)" data-yt-color-content-arrows-hover="rgb(255, 0, 0)" data-yt-color-content-arrows-bg="rgba(0, 0, 0, 0.4)" data-yt-color-content-arrows-bg-hover="rgba(0, 0, 0, 0.8)" data-yt-color-content-scrollbar-bg="rgb(204, 204, 204)" data-yt-color-content-scrollbar-slider-bg="rgba(0, 0, 0, 0.4)" data-yt-color-video-bg="rgb(243, 243, 243)" data-yt-color-video-overlay="rgba(255, 255, 255, 0.9)" data-yt-color-video-play-icon="rgba(255, 255, 255, 0.4)" data-yt-color-video-play-icon-hover="rgba(255, 255, 255, 0.8)" data-yt-color-video-duration="rgb(255, 255, 255)" data-yt-color-video-duration-bg="rgba(34, 34, 34, 0.81)" data-yt-color-video-title="rgb(26, 137, 222)" data-yt-color-video-title-hover="rgb(47, 165, 255)" data-yt-color-video-date="rgb(140, 140, 140)" data-yt-color-video-description="rgb(34, 34, 34)" data-yt-color-video-anchor="rgb(26, 137, 222)" data-yt-color-video-anchor-hover="rgb(47, 165, 255)" data-yt-color-video-counters="rgb(149, 149, 149)" data-yt-color-popup-bg="rgb(255, 255, 255)" data-yt-color-popup-overlay="rgba(0, 0, 0, 0.7)" data-yt-color-popup-title="rgb(34, 34, 34)" data-yt-color-popup-channel-name="rgb(34, 34, 34)" data-yt-color-popup-channel-name-hover="rgb(47, 165, 255)" data-yt-color-popup-views-counter="rgb(85, 85, 85)" data-yt-color-popup-likes-ratio="rgb(47, 165, 255)" data-yt-color-popup-dislikes-ratio="rgb(207, 207, 207)" data-yt-color-popup-likes-counter="rgb(144, 144, 144)" data-yt-color-popup-dislikes-counter="rgb(144, 144, 144)" data-yt-color-popup-date="rgb(34, 34, 34)" data-yt-color-popup-description="rgb(34, 34, 34)" data-yt-color-popup-anchor="rgb(26, 137, 222)" data-yt-color-popup-anchor-hover="rgb(47, 165, 255)" data-yt-color-popup-description-more-button="rgb(102, 102, 102)" data-yt-color-popup-description-more-button-hover="rgb(34, 34, 34)" data-yt-color-popup-comments-username="rgb(34, 34, 34)" data-yt-color-popup-comments-username-hover="rgb(47, 165, 255)" data-yt-color-popup-comments-passed-time="rgb(115, 115, 115)" data-yt-color-popup-comments-text="rgb(34, 34, 34)" data-yt-color-popup-comments-likes="rgb(180, 180, 180)" data-yt-color-popup-controls="rgb(160, 160, 160)" data-yt-color-popup-controls-hover="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile="rgb(220, 220, 220)" data-yt-color-popup-controls-mobile-bg="rgba(255, 255, 255, 0)"></div></div>
		</div><div id="text-24" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Instagram</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 6px; " data-id="866453919" data-num="10" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;3&quot;}'><div class="sb_instagram_header" style="padding: 6px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 3px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"866453919.97584da.b09021f6a50b4414919a01109cc9c2f9"};</script><script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6.2'></script></div>
		</div><div id="text-43" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Advertisement</span></h4>			<div class="textwidget"><a href="http://blogs.ironmanmagazine.com/michaelwaters/"><img src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/Michael-Waters.jpg" width="100%"></a></div>
		</div><div id="text-42" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Advertisment</span></h4>			<div class="textwidget"><a href="http://blogs.ironmanmagazine.com/davedreas/"><img src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/dave-dres.jpg" width="100%"></a></div>
		</div><div id="text-33" class="sidebar-widget widget_text"><h4 class="post-header"><span class="post-header">Blogs</span></h4>			<div class="textwidget"><div style="line-height:23px;" class="sidebartext"><p><a href="http://blogs.ironmanmagazine.com/eddieavakoff/">Eddie Avakoff</a></p>

<p><a href="http://blogs.ironmanmagazine.com/binaisbegovic/">Binais Begovic</a></p>

<p><a href="http://blogs.ironmanmagazine.com/thomasdelauer">Thomas DeLauer</a></p>

<p><a href="http://blogs.ironmanmagazine.com/davedreas/">Dave Dreas</a></p>

<p><a href="http://blogs.ironmanmagazine.com/paulhovan/">Paul Hovan</a></p>

<p><a href="http://blogs.ironmanmagazine.com/tad/">Tad the Diet Coach</a></p>

<p><a href="http://blogs.ironmanmagazine.com/hardcorepowerlifting/">Sean Katterle</a></p>

<p><a href="http://blogs.ironmanmagazine.com/jamienguyen/">Jamie Nguyen</a></p>

<p><a href="http://blogs.ironmanmagazine.com/jenroper/">Jen Roper</a></p>

<p><a href="http://blogs.ironmanmagazine.com/wilshelton/">Wil Shelton</a></p>

<p><a href="http://blogs.ironmanmagazine.com/michaelwaters/"> Michael Waters </a></p></div></div>
		</div>			</div><!--sidebar-wrap-->																					</div><!--content-area-out-->
												</div><!--sec-marg-in-->
											</div><!--sec-marg-out-->
										</div><!--content-area-cont-->
									</div><!--content-area-->
								</div><!--post-body-in-->
							</div><!--post-body-out-->
						</div><!--post-area-->
					</article>
	</div><!--sec-marg-in4-->
</div><!--sec-marg-out4-->
				</div><!--content-wrap-->
												<div class="content-bot-wrap left relative">
					<div class="sec-marg-out relative">
						<div class="sec-marg-in">
					<h4 class="post-header">
						<span class="post-header">More in Featured Post</span>
					</h4>
				<div class="archive-list-wrap left relative">
					<div class="archive-list-out">
						<div class="archive-list-in">
							<div class="archive-list-left left relative">
								<ul class="archive-list">
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/threepeat-or-mr-consistent/" rel="bookmark" title="ThreePeat or Mr. Consistent">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1116_FEAT_Cov_JeremyBuendia_04" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/threepeat-or-mr-consistent/&amp;t=ThreePeat or Mr. Consistent', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=ThreePeat or Mr. Consistent&amp;url=http://www.ironmanmagazine.com/threepeat-or-mr-consistent/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/threepeat-or-mr-consistent/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Cov_JeremyBuendia_04-1000x600.jpg&amp;description=ThreePeat or Mr. Consistent', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/threepeat-or-mr-consistent/" rel="bookmark">ThreePeat or Mr. Consistent</a>
												<p>Olympia Men’s Physique champion Jeremy Buendia makes history—again. By Mike Carlson &nbsp; PQ: “It is our responsibility to be a good...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">February 8, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/frida-paulsen-stern/" rel="bookmark" title="Frida Paulsen Stern">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Hard_FridaPaulsen_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1116_FEAT_Hard_FridaPaulsen_01" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Hard_FridaPaulsen_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Hard_FridaPaulsen_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Hard_FridaPaulsen_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/frida-paulsen-stern/&amp;t=Frida Paulsen Stern', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Frida Paulsen Stern&amp;url=http://www.ironmanmagazine.com/frida-paulsen-stern/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/frida-paulsen-stern/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Hard_FridaPaulsen_01-1000x600.jpg&amp;description=Frida Paulsen Stern', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/frida-paulsen-stern/" rel="bookmark">Frida Paulsen Stern</a>
												<p>Amazing abs and hypnotic stage presence makes this young Bikini pro an exciting addition to the IFBB ranks. Interview by Mike...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">February 7, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/back-attack/" rel="bookmark" title="Back Attack">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Back_Ballenger_02-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1116_FEAT_Back_Ballenger_02" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Back_Ballenger_02-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Back_Ballenger_02-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Back_Ballenger_02-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/back-attack/&amp;t=Back Attack', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Back Attack&amp;url=http://www.ironmanmagazine.com/back-attack/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/back-attack/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Back_Ballenger_02-1000x600.jpg&amp;description=Back Attack', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/back-attack/" rel="bookmark">Back Attack</a>
												<p>Unleash your inner beast with a smart and technical program that mixes hypertrophy with functionality. By Mike Carlson &nbsp; Everyone loves...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">February 6, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/mad-abs/" rel="bookmark" title="Mad Abs">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_FEAT_Abs_AryaSaffaie_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1116_FEAT_Abs_AryaSaffaie_01" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Abs_AryaSaffaie_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Abs_AryaSaffaie_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Abs_AryaSaffaie_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/mad-abs/&amp;t=Mad Abs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Mad Abs&amp;url=http://www.ironmanmagazine.com/mad-abs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/mad-abs/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1116_FEAT_Abs_AryaSaffaie_01-1000x600.jpg&amp;description=Mad Abs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/mad-abs/" rel="bookmark">Mad Abs</a>
												<p>To get an insane midsection, you’ll have to get a little bit crazy By Nick Nilsson &nbsp; The abdominal area is...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">February 3, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/big-and-strong/" rel="bookmark" title="Big AND Strong">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_Powerbuilding_Call_SnatchGrab_02-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1116_Powerbuilding_Call_SnatchGrab_02" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_Powerbuilding_Call_SnatchGrab_02-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_Powerbuilding_Call_SnatchGrab_02-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_Powerbuilding_Call_SnatchGrab_02-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/big-and-strong/&amp;t=Big AND Strong', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Big AND Strong&amp;url=http://www.ironmanmagazine.com/big-and-strong/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/big-and-strong/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1116_Powerbuilding_Call_SnatchGrab_02-1000x600.jpg&amp;description=Big AND Strong', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/big-and-strong/" rel="bookmark">Big AND Strong</a>
												<p>These accessory exercises will help with both hypertrophy and strength. By Tucker Loken-Dahle In the pursuit of muscle mass and strength...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">February 2, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/formidable-forearms/" rel="bookmark" title="Formidable Forearms">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1016_T2G_Exercise_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1016_T2G_Exercise_01" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1016_T2G_Exercise_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1016_T2G_Exercise_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1016_T2G_Exercise_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/formidable-forearms/&amp;t=Formidable Forearms', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Formidable Forearms&amp;url=http://www.ironmanmagazine.com/formidable-forearms/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/formidable-forearms/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1016_T2G_Exercise_01-1000x600.jpg&amp;description=Formidable Forearms', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/formidable-forearms/" rel="bookmark">Formidable Forearms</a>
												<p>How To Manifest Muscle Mass From Elbow To Wrist By Eric Broser &nbsp; Throughout my career as both a competitive bodybuilder...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">February 1, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/the-lion-roars-3/" rel="bookmark" title="THE LION ROARS">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1116_LionRoars_BrandanFokken_01" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/the-lion-roars-3/&amp;t=THE LION ROARS', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=THE LION ROARS&amp;url=http://www.ironmanmagazine.com/the-lion-roars-3/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/the-lion-roars-3/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1116_LionRoars_BrandanFokken_01-1000x600.jpg&amp;description=THE LION ROARS', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/the-lion-roars-3/" rel="bookmark">THE LION ROARS</a>
												<p>Expert advice to your questions about training, nutrition, recovery, and living the fitness lifestyle. Chris: Is there an ideal length/method for...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">January 31, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/treadmill-of-terror/" rel="bookmark" title="Treadmill Of Terror">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1116_Hybrid_HiTrainer_01-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1116_Hybrid_HiTrainer_01" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1116_Hybrid_HiTrainer_01-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_Hybrid_HiTrainer_01-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1116_Hybrid_HiTrainer_01-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/treadmill-of-terror/&amp;t=Treadmill Of Terror', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Treadmill Of Terror&amp;url=http://www.ironmanmagazine.com/treadmill-of-terror/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/treadmill-of-terror/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1116_Hybrid_HiTrainer_01-1000x600.jpg&amp;description=Treadmill Of Terror', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/treadmill-of-terror/" rel="bookmark">Treadmill Of Terror</a>
												<p>Every workout program could use a dose of intense cardio. By Eddie Avakoff, owner of Metroflex LBC &nbsp; Treadmills are criminally...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">January 30, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://www.ironmanmagazine.com/on-the-flipside/" rel="bookmark" title="On The Flipside">
												<img width="450" height="270" src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/IM1016_Twig_Hide_02-450x270.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IM1016_Twig_Hide_02" srcset="http://www.ironmanmagazine.com/wp-content/uploads/IM1016_Twig_Hide_02-450x270.jpg 450w, http://www.ironmanmagazine.com/wp-content/uploads/IM1016_Twig_Hide_02-1000x600.jpg 1000w, http://www.ironmanmagazine.com/wp-content/uploads/IM1016_Twig_Hide_02-150x90.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ironmanmagazine.com/on-the-flipside/&amp;t=On The Flipside', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=On The Flipside&amp;url=http://www.ironmanmagazine.com/on-the-flipside/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ironmanmagazine.com/on-the-flipside/&amp;media=http://www.ironmanmagazine.com/wp-content/uploads/IM1016_Twig_Hide_02-1000x600.jpg&amp;description=On The Flipside', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://www.ironmanmagazine.com/on-the-flipside/" rel="bookmark">On The Flipside</a>
												<p>How to building your glutes and hamstrings like a man By Vince Del Monte &nbsp; The gluteus maximus is one of...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Sharon Ortigas</span><span class="archive-list-date left">January 28, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																	</ul>
							</div><!--archive-list-left-->
						</div><!--archive-list-in-->
													<div class="archive-ad-wrap relative">
								<div id='div-gpt-ad-1424555759609-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424555759609-7'); });
</script>
</div>							</div><!--archive-ad-wrap-->
											</div><!--archive-list-out-->
				</div><!--archive-list-wrap-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
			</div><!--content-bot-wrap-->
				</div><!--main-content-contain-->
			</div><!--main-content-wrap-->
			<footer id="foot-wrap" class="left relative">
				<div class="sec-marg-out relative">
					<div class="sec-marg-in">
				<div id="foot-top" class="left relative">
											<div class="foot-widget left relative">
															<div class="foot-logo left realtive">
									<img src="http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/uploads/footer.png" alt="Iron Man Magazine" />
								</div><!--foot-logo-->
														<div class="foot-info-text left relative">
								<p></p>							</div><!--footer-info-text-->
							<div class="foot-soc left relative">
								<ul class="foot-soc-list relative">
																			<li class="foot-soc-fb">
											<a href="https://www.facebook.com/IronManMag" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-twit">
											<a href="http://twitter.com/ironmanmagazine" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-pin">
											<a href="http://www.pinterest.com/ironmanmagazine/" alt="Pinterest" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
										</li>
																																					<li class="foot-soc-goog">
											<a href="https://plus.google.com/u/0/b/115340504003548151359/dashboard/overview" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-yt">
											<a href="https://www.youtube.com/user/ironmanmagazine" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
										</li>
																																														<li class="foot-soc-rss">
											<a href="http://www.ironmanmagazine.com/feed/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
										</li>
																	</ul>
							</div><!--foot-soc-->
						</div><!--foot-widget-->
										<div id="text-17" class="foot-widget left relative widget_text"><h3 class="foot-head">IRON MAN MAGAZINE</h3>			<div class="textwidget"><div ><p><a href="http://www.ironmanmagazine.com/about/">About</a></p>
<p><a href="http://www.ironmanmagazine.com/advertise-with-iron-man-magazine/">Advertise</a></p>
<p><a href="http://www.ironmanmagazine.com/category/magazine/in-this-issue/">In This Issue</a></p>
<p><a href="https://www.highlandtech.net/secure/ironman/subscribe.asp">Subscribe</a></p>
<p><a href="http://www.ironmanmagazine.com/contact/">Customer Service</a></p>
				</div></div>
		</div><div id="text-18" class="foot-widget left relative widget_text"><h3 class="foot-head">FAVORITES</h3>			<div class="textwidget"><div><p><a href="http://www.ironmanmagazine.com/category/female-athletes/">Female Athletes</a></p>
<p><a href="http://www.ironmanmagazine.com/category/male-athletes/">Male Athletes</a></p>
<p><a href="http://www.ironmanmagazine.com/category/photos/">Photos</a></p>
<p><a href="http://www.ironmanmagazine.com/category/videos/">Videos</a></p>
</div></div>
		</div><div id="text-19" class="foot-widget left relative widget_text"><h3 class="foot-head">Blogs</h3>			<div class="textwidget"><div ><p><a href="http://blogs.ironmanmagazine.com/binaisbegovic/">Binais Begovic</a></p>
<p><a href="http://blogs.ironmanmagazine.com/tad">Tad the Diet Coach</a></p>
<p><a href="http://blogs.ironmanmagazine.com/thomasdelauer">Thomas DeLauer</a></p>
<p><a href="http://blogs.ironmanmagazine.com/hardcorepowerlifting">Sean Katterle</a></p>
<p><a href="http://blogs.ironmanmagazine.com/">More >></a></p>
				</div></div>
		</div><div id="text-20" class="foot-widget left relative widget_text"><h3 class="foot-head">FIND US</h3>			<div class="textwidget"><div ><p><a href="http://ironmanmagazine.com/newsstand">iOS</a> and <a href="http://www.magzter.com/US/Iron-Man-Magazine/Iron-Man-Magazine/Health/" target="_blank">Android</a></p>
<p><a href="http://www.ironmanmagazine.com/contact/">Contact</a></p>
<p><a href="http://www.ironmanmagazine.com/im-international/">Global</a></p>
<p><a href="http://www.ironmanmagazine.com/models-submissions/">Models Submission</a></p>
<p><a href="http://www.ironmanmagazine.com/writer-submission/">Writer Submission</a></p>
				</div></div>
		</div>				</div><!--footer-top-->
				<div id="foot-bot" class="left relative">
					<div class="foot-menu relative">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-31963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31963"><a href="http://www.ironmanmagazine.com/term-of-services/">Privacy/Terms</a></li>
</ul></div>					</div><!--foot-menu-->
					<div class="foot-copy relative">
						<p>Our 800-570-4766 number to the subscription department is not connected. 
<br>
To subscribe by phone, please call 1-888-881-5861.
<br><br>

© Copyright 2016 All Rights Reserved. | <a href="http://www.ironmanmagazine.com/">www.ironmanmagazine.com</a>  | Design and Development By <a href="http://www.natalieminhinteractive.com/" target="_blank">Natalie Minh Interactive</a>  </p>
					</div><!--foot-copy-->
				</div><!--foot-bot-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
			</footer>
		</div><!--content-in-->
	</div><!--content-out-->
		</div><!--site-fixed-->
	</div><!--site-out-->
</div><!--site-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/elfsight-yottie/assets/yottie/dist/jquery.yottie.bundled.js?ver=2.2.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1423346-6', 'auto');
  ga('send', 'pageview');

</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div>		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#secondary, #sidebar, .sidebar, #primary").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"0","additionalMarginBottom":"0","updateSidebarHeight":false,"minWidth":"0","sidebarBehavior":"modern"});
			});
		</script>
	
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
    	})

	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(e){
	  e.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $(".main-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".main-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	  $(".head-latest-wrap").niceScroll({cursorcolor:"#ccc",cursorwidth: 7,cursorborder: 0});
	});


	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});

});
</script>

<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ironmanmagazine.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.1.2'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/devoe/js/scripts.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/devoe/js/jquery.nicescroll.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/devoe/js/jquery.infinitescroll.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/themes/devoe/js/retina.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"http:\/\/www.ironmanmagazine.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/www.ironmanmagazine.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160424-160424-473713594'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1eeof942d990384ilm3qmi2k.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>

</body>
</html>